Antivirus Studio 2010

View previous topic View next topic Go down

Solved Antivirus Studio 2010

Post by looseman on Tue 19 Oct 2010, 5:27 am

I have this nasty little sucker.

First I ran malware and it found 2 trojen programs

second I ran Webroot and it found 7 spy cookies

The malware is still there.

updated malware and webroot ran again and they find nothing

Malware is still there.

looseman

Unborn
Unborn

Posts : 2
Joined : 2010-10-19
Operating System : windows 7

View user profile

Back to top Go down

Solved Re: Antivirus Studio 2010

Post by looseman on Tue 19 Oct 2010, 6:26 am

I restarted again and re-ran mbam and it found 6 more trojans.

Problem solved.

Thanks fellas

looseman

Unborn
Unborn

Posts : 2
Joined : 2010-10-19
Operating System : windows 7

View user profile

Back to top Go down

Solved Re: Antivirus Studio 2010

Post by Belahzur on Tue 19 Oct 2010, 10:13 am

Hello.

Download OTL by OldTimer to your Desktop.

  • Close all windows and double click OTL.exe
  • Click Run Scan and let the program run uninterrupted
  • It will produce two logs for you, one will pop up - OTL.txt, the other will be saved on your Desktop - Extras.txt. Post both logs in this thread.
  • You may need to use two posts to get it all.


@RealBelahzur - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur

Manager | Tech Officer
Manager | Tech Officer

Posts : 34917
Joined : 2008-08-04
Operating System : XP SP3 Media Centre

View user profile

Back to top Go down

Solved Re: Antivirus Studio 2010

Post by Sponsored content Today at 10:59 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum