3 second long angry beeps after wireless card install

View previous topic View next topic Go down

3 second long angry beeps after wireless card install

Post by tiestraja on Thu Sep 30, 2010 8:20 pm

Greetings All! New member. Thanks for having me.
Ok here we go... i just completed my first home build. Installed Windows XP sp 2, install disks for monitor, optical drive and wireless PCI adapter. I made sure to use the disk install before i physically installed the Netgear N300 card as directed. On startup the system runs and optical checks itself then 3 second long angry beeps (slightly off key to power on power off beeps and from different location inside) sound continuously and the monitor stays dormant. it wont power off with the front button but will reset with the reset button. I have to turn it off in back. I remove the PCI card and move it to a different slot and the system boots right up. I finish wireless install and perform windows up dates to sp3 and a ton of other up dates for several hours. I was on casual all night after that. I turned off the system and went to bed. When i turned on the system in the morning i got the same angry 3 second long beeps. I tried a different PCI slot with the same result. I remove the wireless card and then try power. The beeps are still there without the card being installed and the monitor is still dormant. Enlighten me if you could.

tiestraja
Beginner
Beginner

Posts Posts : 3
Joined Joined : 2010-09-30
OS OS : xp sp 3
Points Points : 22603
# Likes # Likes : 0

View user profile

Back to top Go down

Re: 3 second long angry beeps after wireless card install

Post by tiestraja on Fri Oct 01, 2010 12:06 am

bump

tiestraja
Beginner
Beginner

Posts Posts : 3
Joined Joined : 2010-09-30
OS OS : xp sp 3
Points Points : 22603
# Likes # Likes : 0

View user profile

Back to top Go down

Re: 3 second long angry beeps after wireless card install

Post by Capt.Jack Sparrow on Fri Oct 01, 2010 12:21 am

Hello and Welcome !

Seems like it might be something wrong with the NIC card. That is the reason why it's beeping. Check the Motherboard manual to what is that beeps referring to. If you can borrow a NIC for a friend insert that and test it and see if that works, if you have continues problems it's not recommend to use test the bad card over and over that can cause damage to other part. As a warning your getting the beeps. This is my assumption i'm not rock solid about it.

Note: Sorry but please don't bump the threads it's again the rules.



Regards,
Captain MVP


It is considered
courteous to  post a reply if you have been able to resolve your problem, or received  an answer to your question.

Capt.Jack Sparrow
Senior
Senior

Posts Posts : 321
Joined Joined : 2010-09-27
Gender Gender : Male
OS OS : Windows 7 Ultimate, Ubuntu 10.04
Protection Protection : Avast, WinPatrol, Malwarebytes, Windows Firewall
Points Points : 26928
# Likes # Likes : 0

View user profile

Back to top Go down

Re: 3 second long angry beeps after wireless card install

Post by tiestraja on Fri Oct 01, 2010 2:09 am

OK thank you Capt. i thought it said to reply to your own message with bump if it was solved. i figured it out. the motherboard i used was quite used =) filled with dust. i removed all PCI devices and dusted then reinstalled. prob. solved. thanks for quick response. i like this site.

tiestraja
Beginner
Beginner

Posts Posts : 3
Joined Joined : 2010-09-30
OS OS : xp sp 3
Points Points : 22603
# Likes # Likes : 0

View user profile

Back to top Go down

Re: 3 second long angry beeps after wireless card install

Post by Capt.Jack Sparrow on Fri Oct 01, 2010 2:19 am

@tiestraja wrote:OK thank you Capt. i thought it said to reply to your own message with bump if it was solved. i figured it out. the motherboard i used was quite used =) filled with dust. i removed all PCI devices and dusted then reinstalled. prob. solved. thanks for quick response. i like this site.

Thanks for posting back ! Glad you got it resolved ! Cheers Mate


Regards,
Captain MVP


It is considered
courteous to  post a reply if you have been able to resolve your problem, or received  an answer to your question.

Capt.Jack Sparrow
Senior
Senior

Posts Posts : 321
Joined Joined : 2010-09-27
Gender Gender : Male
OS OS : Windows 7 Ultimate, Ubuntu 10.04
Protection Protection : Avast, WinPatrol, Malwarebytes, Windows Firewall
Points Points : 26928
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum