high cpu usage

View previous topic View next topic Go down

Solved high cpu usage

Post by dingdandoo on 30th September 2010, 11:26 am

hi guys, i wonder if you can help me i have high cpu usage all the time and i was wondering if you could help me please.

Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 12:20:57, on 30/09/2010
Platform: Windows 7 (WinNT 6.00.3504)
MSIE: Internet Explorer v8.00 (8.00.7600.16385)
Boot mode: Safe mode with network support

Running processes:
C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbam.exe
C:\Program Files (x86)\Opera\opera.exe
C:\Users\steven\AppData\Local\Opera\Opera\temporary_downloads\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://g.uk.msn.com/CQNOT/2
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://g.uk.msn.com/CQNOT/2
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://g.uk.msn.com/CQNOT/2
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
R3 - URLSearchHook: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files (x86)\Yahoo!\Companion\Installs\cpn\yt.dll
R3 - URLSearchHook: ZoneAlarm Toolbar - {66f2e20d-0da8-4c11-a9c8-dd8477b88acd} - C:\Program Files (x86)\ZoneAlarm\tbZone.dll
O2 - BHO: &Yahoo! Toolbar Helper - {02478D38-C3F9-4efb-9B51-7695ECA05670} - C:\Program Files (x86)\Yahoo!\Companion\Installs\cpn\yt.dll
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: Symantec NCO BHO - {602ADB0E-4AFF-4217-8AA1-95DAC4DFA408} - C:\Program Files (x86)\Norton Internet Security\Engine\17.0.0.136\coIEPlg.dll
O2 - BHO: ZoneAlarm Toolbar - {66f2e20d-0da8-4c11-a9c8-dd8477b88acd} - C:\Program Files (x86)\ZoneAlarm\tbZone.dll
O2 - BHO: Symantec Intrusion Prevention - {6D53EC84-6AAE-4787-AEEE-F4628F01010C} - C:\Program Files (x86)\Norton Internet Security\Engine\17.0.0.136\IPSBHO.DLL
O2 - BHO: ZoneAlarm Security Engine Registrar - {8A4A36C2-0535-4D2C-BD3D-496CB7EED6E3} - C:\Program Files\CheckPoint\ZAForceField\WOW64\TrustChecker\bin\TrustCheckerIEPlugin.dll
O2 - BHO: Windows Live ID Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files (x86)\Java\jre6\bin\jp2ssv.dll
O2 - BHO: SingleInstance Class - {FDAD4DA1-61A2-4FD8-9C17-86F7AC245081} - C:\Program Files (x86)\Yahoo!\Companion\Installs\cpn\YTSingleInstance.dll
O3 - Toolbar: Norton Toolbar - {7FEBEFE3-6B19-4349-98D2-FFB09D4B49CA} - C:\Program Files (x86)\Norton Internet Security\Engine\17.0.0.136\coIEPlg.dll
O3 - Toolbar: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files (x86)\Yahoo!\Companion\Installs\cpn\yt.dll
O3 - Toolbar: ZoneAlarm Toolbar - {66f2e20d-0da8-4c11-a9c8-dd8477b88acd} - C:\Program Files (x86)\ZoneAlarm\tbZone.dll
O3 - Toolbar: ZoneAlarm Security Engine - {EE2AC4E5-B0B0-4EC6-88A9-BCA1A32AB107} - C:\Program Files\CheckPoint\ZAForceField\WOW64\TrustChecker\bin\TrustCheckerIEPlugin.dll
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files (x86)\Adobe\Reader 9.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [Easybits Recovery] C:\Program Files (x86)\EasyBits For Kids\ezRecover.exe
O4 - HKLM\..\Run: [HP Software Update] C:\Program Files (x86)\Hp\HP Software Update\HPWuSchd2.exe
O4 - HKLM\..\Run: [WirelessAssistant] C:\Program Files (x86)\Hewlett-Packard\HP Wireless Assistant\HPWAMain.exe
O4 - HKLM\..\Run: [avast5] "C:\Program Files\Alwil Software\Avast5\avastUI.exe" /nogui
O4 - HKLM\..\Run: [ZoneAlarm Client] "C:\Program Files (x86)\Zone Labs\ZoneAlarm\zlclient.exe"
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files (x86)\Common Files\Java\Java Update\jusched.exe"
O4 - HKLM\..\Run: [DivXUpdate] "C:\Program Files (x86)\DivX\DivX Update\DivXUpdate.exe" /CHECKNOW
O4 - HKCU\..\Run: [Google Update] "C:\Users\steven\AppData\Local\Google\Update\GoogleUpdate.exe" /c
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'NETWORK SERVICE')
O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'NETWORK SERVICE')
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~2\MICROS~4\Office12\EXCEL.EXE/3000
O9 - Extra button: Send to OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~2\MICROS~4\Office12\ONBttnIE.dll
O9 - Extra 'Tools' menuitem: S&end to OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~2\MICROS~4\Office12\ONBttnIE.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~2\MICROS~4\Office12\REFIEBAR.DLL
O10 - Unknown file in Winsock LSP: c:\program files (x86)\common files\microsoft shared\windows live\wlidnsp.dll
O10 - Unknown file in Winsock LSP: c:\program files (x86)\common files\microsoft shared\windows live\wlidnsp.dll
O16 - DPF: {C345E174-3E87-4F41-A01C-B066A90A49B4} (WRC Class) - http://trial.trymicrosoftoffice.com/trialoaa/buymsoffice_assets/framework/microsoft/wrc32.ocx
O23 - Service: Andrea ST Filters Service (AESTFilters) - Andrea Electronics Corporation - C:\Windows\System32\DriverStore\FileRepository\stwrt64.inf_amd64_neutral_ccf0dd3cb081af84\AESTSr64.exe
O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
O23 - Service: AMD External Events Utility - Unknown owner - C:\Windows\system32\atiesrxx.exe (file missing)
O23 - Service: Apple Mobile Device - Apple Inc. - C:\Program Files (x86)\Common Files\Apple\Mobile Device Support\AppleMobileDeviceService.exe
O23 - Service: avast! Antivirus - AVAST Software - C:\Program Files\Alwil Software\Avast5\AvastSvc.exe
O23 - Service: avast! Mail Scanner - AVAST Software - C:\Program Files\Alwil Software\Avast5\AvastSvc.exe
O23 - Service: avast! Web Scanner - AVAST Software - C:\Program Files\Alwil Software\Avast5\AvastSvc.exe
O23 - Service: Bonjour Service - Apple Inc. - C:\Program Files (x86)\Bonjour\mDNSResponder.exe
O23 - Service: Browser Defender Update Service - Unknown owner - C:\Program Files (x86)\PC Tools Security\BDT\BDTUpdateService.exe (file missing)
O23 - Service: Com4QLBEx - Hewlett-Packard Development Company, L.P. - C:\Program Files (x86)\Hewlett-Packard\HP Quick Launch Buttons\Com4QLBEx.exe
O23 - Service: Device Error Recovery Service (dgdersvc) - Devguru Co., Ltd. - C:\Windows\SysWOW64\dgdersvc.exe
O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
O23 - Service: GameConsoleService - WildTangent, Inc. - C:\Program Files (x86)\HP Games\HP Game Console\GameConsoleService.exe
O23 - Service: HP Health Check Service - Hewlett-Packard Company - C:\Program Files (x86)\Hewlett-Packard\HP Health Check\hphc_service.exe
O23 - Service: hpqwmiex - Hewlett-Packard Company - C:\Program Files (x86)\Hewlett-Packard\Shared\hpqwmiex.exe
O23 - Service: iPod Service - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: ZoneAlarm Toolbar IswSvc (IswSvc) - Check Point Software Technologies - C:\Program Files\CheckPoint\ZAForceField\IswSvc.exe
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: SAMSUNG KiesAllShare Service (KiesAllShare) - Unknown owner - C:\Program Files (x86)\Samsung\Kies\WiselinkPro\WiselinkPro.exe
O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Hewlett-Packard Company - C:\Program Files (x86)\Common Files\LightScribe\LSSrvc.exe
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: Norton Internet Security (NIS) - Symantec Corporation - C:\Program Files (x86)\Norton Internet Security\Engine\17.0.0.136\ccSvcHst.exe
O23 - Service: Sony Ericsson OMSI download service (OMSI download service) - Unknown owner - C:\Program Files (x86)\Sony Ericsson\Sony Ericsson PC Suite\SupServ.exe
O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: Cyberlink RichVideo Service(CRVS) (RichVideo) - Unknown owner - C:\Program Files (x86)\CyberLink\Shared files\RichVideo.exe
O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: ServiceLayer - Nokia. - C:\Program Files (x86)\PC Connectivity Solution\ServiceLayer.exe
O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)
O23 - Service: Audio Service (STacSV) - IDT, Inc. - C:\Windows\System32\DriverStore\FileRepository\stwrt64.inf_amd64_neutral_ccf0dd3cb081af84\STacSV64.exe
O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
O23 - Service: TrueVector Internet Monitor (vsmon) - Check Point Software Technologies LTD - C:\Windows\SysWOW64\ZoneLabs\vsmon.exe
O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
O23 - Service: @%SystemRoot%\system32\Wat\WatUX.exe,-601 (WatAdminSvc) - Unknown owner - C:\Windows\system32\Wat\WatAdminSvc.exe (file missing)
O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

--
End of file - 11643 bytes

dingdandoo
Intermediate
Intermediate

Posts Posts : 77
Joined Joined : 2008-12-10
OS OS : windows vista home basic
Points Points : 29669
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: high cpu usage

Post by Capt.Jack Sparrow on 30th September 2010, 4:08 pm

Hello,

From this Log I guess I know what is going on. You have both Zone Alarm and Norton Internet Security. Always the System performance will go down if you have multiple security program. Remove Zone Alarm and use the cleanup Tool http://www.technibble.com/zone-alarm-removal-tool-repair-tool-of-the-week/ and see if that fixes the problem. If not try rebooting in Selective Startup http://windows.microsoft.com/en-US/windows-vista/Run-Selective-Startup-using-System-Configuration and see if that makes any difference.



Regards,
Captain MVP


It is considered
courteous to  post a reply if you have been able to resolve your problem, or received  an answer to your question.

Capt.Jack Sparrow
Senior
Senior

Posts Posts : 321
Joined Joined : 2010-09-27
Gender Gender : Male
OS OS : Windows 7 Ultimate, Ubuntu 10.04
Protection Protection : Avast, WinPatrol, Malwarebytes, Windows Firewall
Points Points : 26958
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: high cpu usage

Post by dingdandoo on 30th September 2010, 5:28 pm

thanks for the reply cpt jack. ive got rid of norton instead of zonealarm if thats ok? ive also found for some reason when i plug in my laptop charger the performance of the laptop is really slow, even when i uninstalled norton.

dingdandoo
Intermediate
Intermediate

Posts Posts : 77
Joined Joined : 2008-12-10
OS OS : windows vista home basic
Points Points : 29669
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: high cpu usage

Post by Capt.Jack Sparrow on 30th September 2010, 6:06 pm

To be honest i have seen Zone Alarm create lot of problems including BSOD. I used to recommend Microsoft Security Essentials. Remove Zone Alarm and install MSE. If it's still slow or CPU is high let me know which Process is taking CPU so we can take from there.


Regards,
Captain MVP


It is considered
courteous to  post a reply if you have been able to resolve your problem, or received  an answer to your question.

Capt.Jack Sparrow
Senior
Senior

Posts Posts : 321
Joined Joined : 2010-09-27
Gender Gender : Male
OS OS : Windows 7 Ultimate, Ubuntu 10.04
Protection Protection : Avast, WinPatrol, Malwarebytes, Windows Firewall
Points Points : 26958
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: high cpu usage

Post by dingdandoo on 30th September 2010, 6:25 pm

if i install microsoft security essentials would'nt this cause collisions with the avast antivirus iam using? The main process that has the highest cpu is MsMpEng.exe, which in the description says its an antimalware service executable and it keeps ranging from 45- 80%. Also svchost also pops up as the highest from time to time.


Last edited by dingdandoo on 30th September 2010, 6:36 pm; edited 1 time in total

dingdandoo
Intermediate
Intermediate

Posts Posts : 77
Joined Joined : 2008-12-10
OS OS : windows vista home basic
Points Points : 29669
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: high cpu usage

Post by Capt.Jack Sparrow on 30th September 2010, 6:33 pm

Wow ! You have avast as well. My friend just use one security that all you need. If your using Avast then just use that one. Remove Zone Alarm. No need to install MSE.


Regards,
Captain MVP


It is considered
courteous to  post a reply if you have been able to resolve your problem, or received  an answer to your question.

Capt.Jack Sparrow
Senior
Senior

Posts Posts : 321
Joined Joined : 2010-09-27
Gender Gender : Male
OS OS : Windows 7 Ultimate, Ubuntu 10.04
Protection Protection : Avast, WinPatrol, Malwarebytes, Windows Firewall
Points Points : 26958
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: high cpu usage

Post by dingdandoo on 30th September 2010, 6:39 pm

The main process that has the highest cpu is MsMpEng.exe, which in the description says its an antimalware service executable and it keeps ranging from 45- 80%. Also svchost also pops up as the highest from time to time.

dingdandoo
Intermediate
Intermediate

Posts Posts : 77
Joined Joined : 2008-12-10
OS OS : windows vista home basic
Points Points : 29669
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: high cpu usage

Post by Capt.Jack Sparrow on 30th September 2010, 7:04 pm

MsMpEng.exe belongs to Windows Defender / Live One Care. If it's Windows Defender go to Start | under search type in services.msc and from the list look for Windows Defender and double click on it then from the drop down change it from Automatic or manual to Disable then Click on apply then click and stop and push OK.

To find out what uses svchost using CPU. Download Process Explorer and that will allow you to expand svchost.exe and see what is running under that service.



Regards,
Captain MVP


It is considered
courteous to  post a reply if you have been able to resolve your problem, or received  an answer to your question.

Capt.Jack Sparrow
Senior
Senior

Posts Posts : 321
Joined Joined : 2010-09-27
Gender Gender : Male
OS OS : Windows 7 Ultimate, Ubuntu 10.04
Protection Protection : Avast, WinPatrol, Malwarebytes, Windows Firewall
Points Points : 26958
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: high cpu usage

Post by dingdandoo on 30th September 2010, 7:21 pm

Thanks for your help but i think it is the power adapter that is causing slow performance on my laptop. When i run the laptop just on battery power the performance is fine, with the power adapter connected it causes the system to perform really slow.

dingdandoo
Intermediate
Intermediate

Posts Posts : 77
Joined Joined : 2008-12-10
OS OS : windows vista home basic
Points Points : 29669
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: high cpu usage

Post by Capt.Jack Sparrow on 30th September 2010, 7:24 pm

What Laptop is it ? Like what Model ?


Regards,
Captain MVP


It is considered
courteous to  post a reply if you have been able to resolve your problem, or received  an answer to your question.

Capt.Jack Sparrow
Senior
Senior

Posts Posts : 321
Joined Joined : 2010-09-27
Gender Gender : Male
OS OS : Windows 7 Ultimate, Ubuntu 10.04
Protection Protection : Avast, WinPatrol, Malwarebytes, Windows Firewall
Points Points : 26958
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: high cpu usage

Post by dingdandoo on 30th September 2010, 7:29 pm

Its a compaq/hp and uses an hp n193 power adapter

dingdandoo
Intermediate
Intermediate

Posts Posts : 77
Joined Joined : 2008-12-10
OS OS : windows vista home basic
Points Points : 29669
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: high cpu usage

Post by Capt.Jack Sparrow on 30th September 2010, 7:36 pm

Because I think it's a good idea to update the Drivers related to Power Management.


Regards,
Captain MVP


It is considered
courteous to  post a reply if you have been able to resolve your problem, or received  an answer to your question.

Capt.Jack Sparrow
Senior
Senior

Posts Posts : 321
Joined Joined : 2010-09-27
Gender Gender : Male
OS OS : Windows 7 Ultimate, Ubuntu 10.04
Protection Protection : Avast, WinPatrol, Malwarebytes, Windows Firewall
Points Points : 26958
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: high cpu usage

Post by Capt.Jack Sparrow on 30th September 2010, 7:40 pm

What is model number your Laptop so i can try and find the drivers for you.


Regards,
Captain MVP


It is considered
courteous to  post a reply if you have been able to resolve your problem, or received  an answer to your question.

Capt.Jack Sparrow
Senior
Senior

Posts Posts : 321
Joined Joined : 2010-09-27
Gender Gender : Male
OS OS : Windows 7 Ultimate, Ubuntu 10.04
Protection Protection : Avast, WinPatrol, Malwarebytes, Windows Firewall
Points Points : 26958
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: high cpu usage

Post by dingdandoo on 30th September 2010, 7:54 pm

thanks again, its a presario CQ61 notebook pc

dingdandoo
Intermediate
Intermediate

Posts Posts : 77
Joined Joined : 2008-12-10
OS OS : windows vista home basic
Points Points : 29669
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: high cpu usage

Post by Capt.Jack Sparrow on 30th September 2010, 8:06 pm

@dingdandoo wrote:thanks again, its a presario CQ61 notebook pc

Your Welcome ! Here go to thin link and choose your Laptop http://h20000.www2.hp.com/bizsupport/TechSupport/ProductList.jsp?lang=en&cc=us&taskId=135&prodClassId=-1&prodTypeId=321957&prodSeriesId=3873829 and update


Regards,
Captain MVP


It is considered
courteous to  post a reply if you have been able to resolve your problem, or received  an answer to your question.

Capt.Jack Sparrow
Senior
Senior

Posts Posts : 321
Joined Joined : 2010-09-27
Gender Gender : Male
OS OS : Windows 7 Ultimate, Ubuntu 10.04
Protection Protection : Avast, WinPatrol, Malwarebytes, Windows Firewall
Points Points : 26958
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: high cpu usage

Post by dingdandoo on 30th September 2010, 8:14 pm

I dunno what number my laptop is how do i found it out?

dingdandoo
Intermediate
Intermediate

Posts Posts : 77
Joined Joined : 2008-12-10
OS OS : windows vista home basic
Points Points : 29669
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: high cpu usage

Post by Capt.Jack Sparrow on 30th September 2010, 8:23 pm

Look behind your laptop ... Or look the manuals and see if you find it.


Regards,
Captain MVP


It is considered
courteous to  post a reply if you have been able to resolve your problem, or received  an answer to your question.

Capt.Jack Sparrow
Senior
Senior

Posts Posts : 321
Joined Joined : 2010-09-27
Gender Gender : Male
OS OS : Windows 7 Ultimate, Ubuntu 10.04
Protection Protection : Avast, WinPatrol, Malwarebytes, Windows Firewall
Points Points : 26958
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: high cpu usage

Post by dingdandoo on 30th September 2010, 8:28 pm

just was about to say i found it already

dingdandoo
Intermediate
Intermediate

Posts Posts : 77
Joined Joined : 2008-12-10
OS OS : windows vista home basic
Points Points : 29669
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: high cpu usage

Post by dingdandoo on 30th September 2010, 8:36 pm

i updated my battery driver and now the cpu is currently around the 10% mark. The system performance is also fine when ive plugged in the power adapter. Thanks for your help!

dingdandoo
Intermediate
Intermediate

Posts Posts : 77
Joined Joined : 2008-12-10
OS OS : windows vista home basic
Points Points : 29669
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: high cpu usage

Post by Capt.Jack Sparrow on 30th September 2010, 8:48 pm

@dingdandoo wrote:i updated my battery driver and now the cpu is currently around the 10% mark. The system performance is also fine when ive plugged in the power adapter. Thanks for your help!

Your Welcome ! Glad i could help Cheers Mate


Regards,
Captain MVP


It is considered
courteous to  post a reply if you have been able to resolve your problem, or received  an answer to your question.

Capt.Jack Sparrow
Senior
Senior

Posts Posts : 321
Joined Joined : 2010-09-27
Gender Gender : Male
OS OS : Windows 7 Ultimate, Ubuntu 10.04
Protection Protection : Avast, WinPatrol, Malwarebytes, Windows Firewall
Points Points : 26958
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum