"The connection was reset" message from all websites

View previous topic View next topic Go down

"The connection was reset" message from all websites

Post by Jyrroe on Mon Sep 27, 2010 2:18 am

I have a new internet problem on another computer, which is running XP 32-bit, using a USB 2.0 wireless network adapter.

There haven't been any recent changes to the computer (same OS, network adapter, etc.) and all of a sudden when I open the internet in either IE or Firefox, no matter what web page I open, I get the "connection was reset while loading the page" message. I've tried reinstalling the drivers for the network adapter, resetting the computer and modem, etc. but the problem is that I am actually connected to the internet, it just won't load.

It acts as if the "connection is reset" several times a second, because if I click the refresh button rapidly, it immediately shows the "connection reset" message each time, but occasionally it'll manage to half-load the web page I'm on before just going back to the usual message. Just giving all the info I can on this.

So any ideas what's going on? The network adapter definitely works, I just can't use the internet. Oh, and nothing else can either. Things that normally start up and automatically check for updates when the computer starts up show "cannot connect to the server" messages, or something along those lines.

However, Windows was still able to update somehow...

Jyrroe
Novice
Novice

Posts Posts : 40
Joined Joined : 2010-09-21
Gender Gender : Male
OS OS : Vista 32-bit
Points Points : 23170
# Likes # Likes : 0

View user profile

Back to top Go down

Re: "The connection was reset" message from all websites

Post by Capt.Jack Sparrow on Mon Sep 27, 2010 6:39 pm

Hello,

I have developed a Tool that would fix such issues. Run this Tool http://www.sevenforums.com/tutorials/98056-sf-ie-restorator-troubleshooting-general-issues-ie.html and make sure run all option except the "Re-register" then run that option alone according to your OS (x64 and x32)

Hope this helps !


Regards,
Captain MVP


It is considered
courteous to  post a reply if you have been able to resolve your problem, or received  an answer to your question.

Capt.Jack Sparrow
Senior
Senior

Posts Posts : 321
Joined Joined : 2010-09-27
Gender Gender : Male
OS OS : Windows 7 Ultimate, Ubuntu 10.04
Protection Protection : Avast, WinPatrol, Malwarebytes, Windows Firewall
Points Points : 26938
# Likes # Likes : 0

View user profile

Back to top Go down

Re: "The connection was reset" message from all websites

Post by Jyrroe on Tue Sep 28, 2010 3:22 am

I tried running it on the computer with the problem and it gave me the error report window. When I clicked "What data does this send?" or whatever it says, it gave me this:

Jyrroe
Novice
Novice

Posts Posts : 40
Joined Joined : 2010-09-21
Gender Gender : Male
OS OS : Vista 32-bit
Points Points : 23170
# Likes # Likes : 0

View user profile

Back to top Go down

Re: "The connection was reset" message from all websites

Post by Capt.Jack Sparrow on Tue Sep 28, 2010 3:26 am

~[Filtered]~


Regards,
Captain MVP


It is considered
courteous to  post a reply if you have been able to resolve your problem, or received  an answer to your question.

Capt.Jack Sparrow
Senior
Senior

Posts Posts : 321
Joined Joined : 2010-09-27
Gender Gender : Male
OS OS : Windows 7 Ultimate, Ubuntu 10.04
Protection Protection : Avast, WinPatrol, Malwarebytes, Windows Firewall
Points Points : 26938
# Likes # Likes : 0

View user profile

Back to top Go down

Re: "The connection was reset" message from all websites

Post by Capt.Jack Sparrow on Tue Sep 28, 2010 3:27 am



Regards,
Captain MVP


It is considered
courteous to  post a reply if you have been able to resolve your problem, or received  an answer to your question.

Capt.Jack Sparrow
Senior
Senior

Posts Posts : 321
Joined Joined : 2010-09-27
Gender Gender : Male
OS OS : Windows 7 Ultimate, Ubuntu 10.04
Protection Protection : Avast, WinPatrol, Malwarebytes, Windows Firewall
Points Points : 26938
# Likes # Likes : 0

View user profile

Back to top Go down

Re: "The connection was reset" message from all websites

Post by Jyrroe on Tue Sep 28, 2010 3:38 am

I tried some of the things in the list, Cap'n, but they seem to be for IE problems. This appears to be an internet problem, it's happening to Firefox too. It just doesn't make sense that 3 computers and a game system could be running on a wireless signal and 1 computer can't. And it just stopped working so suddenly. I can't figure it out.

Jyrroe
Novice
Novice

Posts Posts : 40
Joined Joined : 2010-09-21
Gender Gender : Male
OS OS : Vista 32-bit
Points Points : 23170
# Likes # Likes : 0

View user profile

Back to top Go down

Re: "The connection was reset" message from all websites

Post by Capt.Jack Sparrow on Tue Sep 28, 2010 4:07 am

I assume you have ran Flush DNS and Reset Winsock because those aren't just specific to IE. If that didn't work login to Safe mode with Networking and see if that works. If nothing works the remove the Network drivers completely and reinstall from a fresh download from vendors webiste.

Also in your Internet Explorer go to Tools > Internet Options > Connection > Lan settings and make sure Automatic detect settings is enabled,

Go to C:\Windows\Drivers\etc\ double click on Host and post what you have there.

Hope this helps,
Captain


Regards,
Captain MVP


It is considered
courteous to  post a reply if you have been able to resolve your problem, or received  an answer to your question.

Capt.Jack Sparrow
Senior
Senior

Posts Posts : 321
Joined Joined : 2010-09-27
Gender Gender : Male
OS OS : Windows 7 Ultimate, Ubuntu 10.04
Protection Protection : Avast, WinPatrol, Malwarebytes, Windows Firewall
Points Points : 26938
# Likes # Likes : 0

View user profile

Back to top Go down

Re: "The connection was reset" message from all websites

Post by Jyrroe on Tue Sep 28, 2010 11:19 am

Well unfortunately I ran the Flush DNS and Reset Winsock commands through CMD, then rebooted and reinstalled the drivers, rebooted again, and now it works.

I say "unfortunately" because I'm not sure exactly which part solved the problem.

By the way, the second line of the Reset Winsock instructions:
Code:
netsh int ip reset reset.log hit
... came back as a syntax error.

Jyrroe
Novice
Novice

Posts Posts : 40
Joined Joined : 2010-09-21
Gender Gender : Male
OS OS : Vista 32-bit
Points Points : 23170
# Likes # Likes : 0

View user profile

Back to top Go down

Re: "The connection was reset" message from all websites

Post by Capt.Jack Sparrow on Tue Sep 28, 2010 2:22 pm

Well ... I'm glad it solved your issue. I'm sure those commands have fixed it. Yes regarding the command i guess "hit" is not part of that command. I'll correct it in the Document.


Regards,
Captain MVP


It is considered
courteous to  post a reply if you have been able to resolve your problem, or received  an answer to your question.

Capt.Jack Sparrow
Senior
Senior

Posts Posts : 321
Joined Joined : 2010-09-27
Gender Gender : Male
OS OS : Windows 7 Ultimate, Ubuntu 10.04
Protection Protection : Avast, WinPatrol, Malwarebytes, Windows Firewall
Points Points : 26938
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum