Vista won't start

View previous topic View next topic Go down

Vista won't start

Post by shrang on Fri Aug 13, 2010 5:22 am

Hi, I have a problem with Vista Home Premium. On the start screen (Which is usually quite slow anyway), it's not starting up for me. It's just on the "Please Wait" and it's not continuing and it's been like that for about an hour without loading. I can start it up in Safe Mode, but cannot start it normally. Can anyone suggestion a way to solve this??

shrang
Novice
Novice

Posts Posts : 10
Joined Joined : 2009-08-11
OS OS : Windows Vista
Points Points : 26756
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Vista won't start

Post by Blazing Inferno on Sat Aug 14, 2010 12:37 am

did you recently installed any programs? What did you do before it became unbootable? Have you tried Last Known Good Configuration in the advance boot menu?

Blazing Inferno
Senior
Senior

Posts Posts : 255
Joined Joined : 2010-04-20
Gender Gender : Male
OS OS : Vista 32 bit
Protection Protection : Avira, Comdo firewall, MBAM pro
Points Points : 24780
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Vista won't start

Post by Buttons on Sat Aug 14, 2010 1:12 am

Hi shrang and welcome to GeekPolice.Smile

If you have the installation disk you can boot from it by pressing F12 at startup repeatedly. Then boot from your drive. Once the disk is done loading an option in the lower left should read Repair your computer. Click that and follow the directions.

Buttons
Leader's Leader
Leader's Leader

Posts Posts : 869
Joined Joined : 2010-06-11
Gender Gender : Male
OS OS : 7 Ultimate x64
Points Points : 26286
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum