Vista won't start

View previous topic View next topic Go down

Vista won't start

Post by shrang on Fri 13 Aug 2010, 4:22 pm

Hi, I have a problem with Vista Home Premium. On the start screen (Which is usually quite slow anyway), it's not starting up for me. It's just on the "Please Wait" and it's not continuing and it's been like that for about an hour without loading. I can start it up in Safe Mode, but cannot start it normally. Can anyone suggestion a way to solve this??

shrang

Newbie Surfer
Newbie Surfer

Posts : 10
Joined : 2009-08-11
Operating System : Windows Vista

View user profile

Back to top Go down

Re: Vista won't start

Post by Blazing Inferno on Sat 14 Aug 2010, 11:37 am

did you recently installed any programs? What did you do before it became unbootable? Have you tried Last Known Good Configuration in the advance boot menu?

Blazing Inferno

Senior Surfer
Senior Surfer

Posts : 255
Joined : 2010-04-21
Operating System : Vista 32 bit

View user profile

Back to top Go down

Re: Vista won't start

Post by Buttons on Sat 14 Aug 2010, 12:12 pm

Hi shrang and welcome to GeekPolice.

If you have the installation disk you can boot from it by pressing F12 at startup repeatedly. Then boot from your drive. Once the disk is done loading an option in the lower left should read Repair your computer. Click that and follow the directions.

Buttons
Banned

Posts : 869
Joined : 2010-06-11
Operating System : 7 Ultimate x64

View user profile

Back to top Go down

Re: Vista won't start

Post by Sponsored content Today at 8:00 pm


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum