4 Trojan.Vundo.H and 1 Trojan.Vundo

View previous topic View next topic Go down

Re: 4 Trojan.Vundo.H and 1 Trojan.Vundo

Post by Coldplasma819 on 11th August 2010, 9:28 pm

I dont have it installed on my computer, (XPS 420, Vista)

I was instructed to remove it during my PC cleaning.

Coldplasma819
Novice
Novice

Posts Posts : 46
Joined Joined : 2010-07-28
Gender Gender : Male
OS OS : Windows Vista Home Premium
Points Points : 23914
# Likes # Likes : 0

View user profile

Back to top Go down

Re: 4 Trojan.Vundo.H and 1 Trojan.Vundo

Post by Coldplasma819 on 12th August 2010, 9:07 pm

I dont quite understand why it does this. I turned my computer on, but it went idle for maybe an hour because I went to do something. When I came back, I started up the game Starcraft II, in which it started freezing. Ok? So I went to desktop and tried bringing up Firefox to come here, I only double clicked firefox once, and I had to wait maybe atleast 3 minutes for it to actually come up. During these "freezes" or wait times, my pc makes a pattern with it's loading sounds, and the little activity light on my PC's tower lights up fully and stays like that.

Here is that little light im talking about, if you dont know:

[You must be registered and logged in to see this link.]

The little cylinder on the left.

Edit: I just did a MBAM quick scan, the updated scan took 7 minutes and 58 seconds, finding nothing. What the heck is goin on? Indifferent or Blank

Coldplasma819
Novice
Novice

Posts Posts : 46
Joined Joined : 2010-07-28
Gender Gender : Male
OS OS : Windows Vista Home Premium
Points Points : 23914
# Likes # Likes : 0

View user profile

Back to top Go down

Topic has changed now to my XPS 420 going slow and freezing. (Vista)

Post by Coldplasma819 on 13th August 2010, 5:12 am

Ok this is VERY frustrating. Evil or enraged

My computer is going slow, and whenever im on Starcraft II, I freeze often and lose connection to their online, (battle.net).

Just now, I lagged out of battle.net, exited Starcraft and tried coming here to post, but instead it took so long to load the task bar, and it froze, that I tried ctrl alt delt in pure frustration to bring up task manager, in which I went to a black screen where I was met with a window with an error saying, "Logon process has failed to create the security options dialog.

Failure - Security Options"

This has been happening alot lately, and it is becoming very annoying Evil or enraged

Coldplasma819
Novice
Novice

Posts Posts : 46
Joined Joined : 2010-07-28
Gender Gender : Male
OS OS : Windows Vista Home Premium
Points Points : 23914
# Likes # Likes : 0

View user profile

Back to top Go down

Re: 4 Trojan.Vundo.H and 1 Trojan.Vundo

Post by Belahzur on 13th August 2010, 10:01 pm

The slowness could be explained by the lack of memory. This machine only has 512mb of memory, when for computer programs nowadays to run smoothly, you need at least 1gb+


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34918
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : 7 Home Premium x64
Points Points : 245101
# Likes # Likes : 1

View user profile

Back to top Go down

Should I make a new thread?

Post by Coldplasma819 on 13th August 2010, 10:24 pm

Sorry if this is confusing. I'm talking about my computer, not my dad's. His is all set, however mine (the XPS 420 Windows Vista) is going slow and freezing. It's even doing it at desktop when nothing is running. My computer goes into a pattern of loading sounds that loop, and I can't bring anything up, including firefox. Sad tearing

My computer is an XPS 420 with Windows Vista Home Premium, and it has 3070MB of Ram.

I had similar problems not too long ago that were caused by adware and a couple trojans, which were removed when I was being helped by Chris (Crush) 2 weeks ago. But MBAM isnt picking up anything now, so I have no idea what the problem could be.

Coldplasma819
Novice
Novice

Posts Posts : 46
Joined Joined : 2010-07-28
Gender Gender : Male
OS OS : Windows Vista Home Premium
Points Points : 23914
# Likes # Likes : 0

View user profile

Back to top Go down

Re: 4 Trojan.Vundo.H and 1 Trojan.Vundo

Post by Belahzur on 14th August 2010, 10:24 pm

Hello.
If this is a different machine than the one we was working on, please open a new topic for it.


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34918
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : 7 Home Premium x64
Points Points : 245101
# Likes # Likes : 1

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum