Possible Dead Motherboard..? Need help fast :(

View previous topic View next topic Go down

Possible Dead Motherboard..? Need help fast :(

Post by INeedHelp on 4th August 2010, 2:11 am

I got these parts today from UPS, put everything together without a GPU to install windows only. I did not get a first post and 3 consecutive beeps, it is unfortunate i do not have a post display to see what is the problem. I also have 8gb DDR3 RAM of OCZ I've tested out the ram, each and everyone and they are all fine. All connectors connected properly to its ports. So i strongly believe its a Defective/Failed motherboard right out of the box. Build stated below for extra information.

1. Intel Core i5-760 Lynnfield 2.8GHz LGA 1156 95W Quad-Core Desktop Processor BX80605I5760
2. MSI H57M-ED65 LGA 1156 Intel H57 HDMI Micro ATX Intel Motherboard
3. OCZ Gold 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Dual Channel Kit Desktop Memory Model OCZ3G16004GK
4. Antec EarthWatts EA750 750W Continuous Power ATX12V version 2.3 SLI Certified CrossFire Ready 80 PLUS Certified Active PFC "compatible with Core i7/Core i5" Power Supply
5. COOLER MASTER Hyper 212 Plus Intel Core i5 & Intel Core i7 compatible RR-B10-212P-G1 120mm "heatpipe direct contact" Long life sleeve CPU Cooler
6. ASUS DRW-24B1ST/BLK/B/AS Black SATA 24X DVD Burner - Bulk - OEM
7. Western Digital Caviar Black WD1002FAEX 1TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" Internal Hard Drive -Bare Drive

INeedHelp
Intermediate
Intermediate

Posts Posts : 103
Joined Joined : 2009-01-17
Gender Gender : Male
OS OS : Windows Vista Ultimate 64-Bit/Windows 7 Pro x64-bit/Windows XP Pro SP3
Protection Protection : KasperSky
Points Points : 29860
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum