AV Security Suite solutions not working

View previous topic View next topic Go down

AV Security Suite solutions not working

Post by Mel-M on Tue Jul 06, 2010 2:58 pm

I've got AV Security Suite on a computer with Vista. I tried to follow the Removal Guide but the HijackThis Link does not work from the infected computer or another computer.
Thanks for your help!

Mel-M
Beginner
Beginner

Posts Posts : 1
Joined Joined : 2010-07-06
OS OS : Vista
Points Points : 23453
# Likes # Likes : 0

View user profile

Back to top Go down

Re: AV Security Suite solutions not working

Post by Belahzur on Tue Jul 06, 2010 3:14 pm

Hello.

Download [You must be registered and logged in to see this link.] by OldTimer to your Desktop.

  • Close all windows and double click OTL.exe
  • Click Run Scan and let the program run uninterrupted
  • It will produce two logs for you, one will pop up - OTL.txt, the other will be saved on your Desktop - Extras.txt. Post both logs in this thread.
  • You may need to use two posts to get it all.


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34916
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : XP SP3 Media Centre
Points Points : 245069
# Likes # Likes : 1

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum