Residual Virus Problem

View previous topic View next topic Go down

Residual Virus Problem

Post by Andriko on Sat Jul 03, 2010 10:31 pm

Hi,

I got infected with the Malware Doctor virus, and followed the instructions to get rid of it from these forums using malware byte, but I think I am still having a few issues. First of all, occasional I get redirected to the wrong website (Running Firefox) with some adverts on it, secondly, spybot search and destroy still fins a file that blocks system restore in the registry, and every time I clear it it comes back.

AVG doesn't seem to find anything at the moment either, and I am nto sure what to do.

Thanks,

Andriko
Novice
Novice

Status :
Online
Offline

Posts : 10
Joined : 2010-07-01
OS : Windows XP

View user profile

Back to top Go down

Re: Residual Virus Problem

Post by houndmom on Sat Jul 03, 2010 10:54 pm

Hello and welcome to GeekPolice Forum!!
Please read this before posting:
http://www.GeekPolice.net/virus-spyware-malware-removal-f11/read-this-before-posting-t3821.htm

Then you need to open a new topic here:
http://www.GeekPolice.net/virus-spyware-malware-removal-f11/read-this-before-posting-t3821.htm
These guys will help you as soon as they can!!



If we have helped you, Please consider helping us,  make a donation.

Helping fight malware.

houndmom
Leader's Leader
Leader's Leader

Status :
Online
Offline

Posts : 1053
Joined : 2010-04-27
Gender : Female
OS : Windows 7 ultimate

View user profile

Back to top Go down

Re: Residual Virus Problem

Post by maha on Thu Jul 08, 2010 3:29 am

I am trying to. I thought I had followed the directions completely in the Read Me sticky previously. Now I cannot even get online at all through my desktop. When I try to update Malwarebytes, I get "An error has occurred. Please report this error code to our support team. MBAM_ERROR_UPDATING (12007, 0 WinHttpSendRequest)" I am guessing that my connectivity issue is preventing the update. I had some time yesterday that it allowed me to go online, and I ran PC Pitstop Exterminate 2 which removed a number of virus/malware/spyware items, and I actually got back the toolbar with the green"Start" on the end. Now I am back to the gray toolbar with a rectangle button that has start on it.

maha
Beginner
Beginner

Status :
Online
Offline

Posts : 1
Joined : 2010-07-08
OS : linux

View user profile

Back to top Go down

Re: Residual Virus Problem

Post by houndmom on Thu Jul 08, 2010 5:49 pm

Hey maha
I am sorry you can't get online with the infected machine. Do you have access to a machine that is accessable to the internet? if so post the first time with it and tell them what is going on, then the guys can help you get the infected machine online so you can get the infected machine cleaned out.
I can't give advice as I am still a student at the GeekPolice Academy so I am not qualified yet. You will be in good hands!!
Let me know how it goes.



If we have helped you, Please consider helping us,  make a donation.

Helping fight malware.

houndmom
Leader's Leader
Leader's Leader

Status :
Online
Offline

Posts : 1053
Joined : 2010-04-27
Gender : Female
OS : Windows 7 ultimate

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum