"AV Security Suite" & "Internet Explorer Warning" Problem

View previous topic View next topic Go down

"AV Security Suite" & "Internet Explorer Warning" Problem

Post by Tufan711 on 15th June 2010, 2:32 am

Okay, here is the following dilemma I am currently faced with:

Last night I was on a site that I used to stream an TV show. Of course one of the links or whatever was corrupt and I ended up with this 'AntiVirus' virus. I get these bogus alerts that my system has been infected and when I try to open Firefox I get the "Internet Explorer Warning" message that proceeds to say "Server has refused the connection due to viral activity from your computer"... "What you can try: Install an anti-viral software, Update your current ant-virus software". Now, I know this is obviously a scam and it won't let me open any program or really do anything. I get these annoying "Spyware Alert!" popups every 5 seconds and I see that green AV logo on the bottom of my screen. It tells me my programs are infected and to do this, that, and the other. Clicking on the logo gets me the "AV Security Suite" popup and proceeds to unleash all of this bogus information and "scans" that it has performed.

So anyway, back in mid-Februrary I had Anti-Virus on my laptop and I followed the instructions of one of these online help sites that walked me step-by-step. I eventually downloaded and installed the Malwarebytes Anti-Malware program and proceeded to run the scan in safe mode. As expected, it found the threats and quarantined them. My laptop then worked fine and the virus was removed. Now, four months later, I went on a stupid website and got another AV virus. This time, however, when running the Malwarebytes Anti-Malware in safe mode, it tells me no malicious objects were found (I ran both the quick and full scans). This is obviously not true, as my laptop is infected with this AV crap. I really have no clue what to do now because I have spent hours looking on these help sites and most of them guide you to using Malewarebytes Anti-Malware program - which I have just explained couldn't find any threats.

I have no idea what to do now and I am hoping one of you guys has the answer. I even tried that thing called "ComboFix" but that doesn't work with Vista.

PLEASE SOMEBODY HELP! ANY ADVICE IS APPRECIATED!

Tufan711
Beginner
Beginner

Posts Posts : 3
Joined Joined : 2010-06-15
OS OS : Vista
Points Points : 23733
# Likes # Likes : 0

View user profile

Back to top Go down

Re: "AV Security Suite" & "Internet Explorer Warning" Problem

Post by Dr Jay on 15th June 2010, 6:46 am

Hello, and welcome to GeekPolice.

Please note the following information about the malware forum:
  • Only Tech Officers, Global Moderators, Administrators, and Malware Advisors are allowed to give advice on removing malware from your computer.
  • From this point on, please do not make any more changes to your computer; such as install/uninstall programs, use special fix tools, delete files, edit the registry, etc. - unless advised by the staff I noted above.
  • Please do not ask for help elsewhere (in this site or other sites). Doing so can result in system changes, which may not show up in the logs you post.
  • If you have already asked for help somewhere, please post the link to the topic you were helped.
  • We try our best to reply quickly, but for any reason we do not reply in two days, do one of two things:

    Reply to this topic with the word BUMP, or
    see [You must be registered and logged in to see this link.].

  • Lastly, keep in mind that we are volunteers, so you do not have to pay for malware removal. Persist in this topic until its close, and your computer is declared clean.





Please visit this webpage for a tutorial on downloading and running ComboFix:

[You must be registered and logged in to see this link.]

See the area: Using ComboFix, and when done, post the log back here.


Dr. Jay (DJ)


[You must be registered and logged in to see this link.] ~ [You must be registered and logged in to see this link.] ~ [You must be registered and logged in to see this link.] ~ [You must be registered and logged in to see this link.]

Dr Jay
Head Administrator
Head Administrator

Posts Posts : 14310
Joined Joined : 2009-09-06
Gender Gender : Male
OS OS : Windows 10 Home & Pro
Arch. Arch. : x64 (64-bit)
Protection Protection : Bitdefender Total Security
Points Points : 302971
# Likes # Likes : 10

View user profile

Back to top Go down

Re: "AV Security Suite" & "Internet Explorer Warning" Problem

Post by Tufan711 on 15th June 2010, 7:13 pm

Hi, I tried to open ComboFix but the program doesn't work with Vista.

Tufan711
Beginner
Beginner

Posts Posts : 3
Joined Joined : 2010-06-15
OS OS : Vista
Points Points : 23733
# Likes # Likes : 0

View user profile

Back to top Go down

Re: "AV Security Suite" & "Internet Explorer Warning" Problem

Post by Dr Jay on 16th June 2010, 5:20 am

Please download MySystem-Search from one of the following links:
  • Save the file to your Desktop.
  • Double-click on mss.exe
  • Allow it to run, and follow the prompts.
  • Once done, it will launch a log.
  • Post it in your next reply.
Note: the logs are long. Please use more than one post, if necessary.


Dr. Jay (DJ)


[You must be registered and logged in to see this link.] ~ [You must be registered and logged in to see this link.] ~ [You must be registered and logged in to see this link.] ~ [You must be registered and logged in to see this link.]

Dr Jay
Head Administrator
Head Administrator

Posts Posts : 14310
Joined Joined : 2009-09-06
Gender Gender : Male
OS OS : Windows 10 Home & Pro
Arch. Arch. : x64 (64-bit)
Protection Protection : Bitdefender Total Security
Points Points : 302971
# Likes # Likes : 10

View user profile

Back to top Go down

Re: "AV Security Suite" & "Internet Explorer Warning" Problem

Post by Tufan711 on 16th June 2010, 5:59 am

Hi, I actually just uninstalled MBAM and then re-installed it and it fixed the problem. Thanks.

Tufan711
Beginner
Beginner

Posts Posts : 3
Joined Joined : 2010-06-15
OS OS : Vista
Points Points : 23733
# Likes # Likes : 0

View user profile

Back to top Go down

Re: "AV Security Suite" & "Internet Explorer Warning" Problem

Post by Dr Jay on 16th June 2010, 4:54 pm

Most of the time, when you have originally detected the malware issue, it means the computer is infected by malware of some sort. Antivirus scanners may not show a sign of the malware still being there, which could be a sign of a rootkit.

Whenever rootkit scanners, and antivirus software scan for the rootkit, it gets as close to the system kernel as possible. If the rootkit is beyond that point, it will not be detected.

So, the idea is, is when you post to a forum that you need help removing malware, it is best to stay with the helper, to ensure your computer is clean. However, it is up to you to continue or not.


Dr. Jay (DJ)


[You must be registered and logged in to see this link.] ~ [You must be registered and logged in to see this link.] ~ [You must be registered and logged in to see this link.] ~ [You must be registered and logged in to see this link.]

Dr Jay
Head Administrator
Head Administrator

Posts Posts : 14310
Joined Joined : 2009-09-06
Gender Gender : Male
OS OS : Windows 10 Home & Pro
Arch. Arch. : x64 (64-bit)
Protection Protection : Bitdefender Total Security
Points Points : 302971
# Likes # Likes : 10

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum