Sound Problems with new TV Tuner card

View previous topic View next topic Go down

Solved Sound Problems with new TV Tuner card

Post by darkagn on 28th June 2008, 2:52 am

Hi all,

I haven't been around much lately due to being very busy, sorry.

Anyways I recently purchased a Leadtek DV 2000-1394 PCI TV Tuner Card and it works really well except for one minor flaw - I can't get any sound when viewing the HD channels. It appears that the HD channels in Australia use the AC3 audio codec, so I tried downloading ACFilter to attempt to fix the problem but it didn't help. I'm at a bit of a loss as to what to try next. Any thoughts / suggestions?

Thanks in advance,
darkagn




There are no stupid questions, only those too stupid to ask for help.

darkagn
Intermediate
Intermediate

Posts Posts : 87
Joined Joined : 2007-12-28
Gender Gender : Male
OS OS : Windows XP SP3 at home, Vista Ultimate 64-bit at work
Points Points : 32736
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Sound Problems with new TV Tuner card

Post by Digitalocksmith on 30th June 2008, 8:40 am

Are you using an expansion card for sound darkagn, or is it onboard? Either way can you give us details (ie type and manuf. of sound device, how you have cabled it all up, such as, do you cable from the tuner card to the sound card, etc ?).

Some TV tuner cards require this and some dont for High Def Audio!

This is a tough one cause so many variables are involved such as the ones mentioned above and more.

Regards



Digitalocksmith
Leader
Leader

Posts Posts : 625
Joined Joined : 2007-12-22
Gender Gender : Male
OS OS : Windows 7 Ultimate x64 beta 1 (build 7048) - Testing Bluewhite64 Linux 12.2
Points Points : 48951
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Sound Problems with new TV Tuner card

Post by darkagn on 30th June 2008, 2:15 pm

Hi Digitalocksmith and thankyou for the reply,

The sound is onboard only. The diagram in the manual did talk about connecting the TV Tuner card to the Sound device but made it sound like it was optional. Maybe that means it should be connected for High Def?

I did accidentally get it going tonight but only for about 5 minutes then it stopped again. I didn't do anything different, it just started when I opened the application and stopped by itself. :S




There are no stupid questions, only those too stupid to ask for help.

darkagn
Intermediate
Intermediate

Posts Posts : 87
Joined Joined : 2007-12-28
Gender Gender : Male
OS OS : Windows XP SP3 at home, Vista Ultimate 64-bit at work
Points Points : 32736
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Sound Problems with new TV Tuner card

Post by Digitalocksmith on 2nd July 2008, 12:20 pm

Yeah, dunno darkagn!

Its got to be soft related with either an issue in the app itself or maybe even in windows.

The fact that it worked for a few minutes suggests its most probably not hardware related although you should check that the mobo's onboard audio supports HD.

Could it possibly be signal related, comprising a whole new area in reception of Hz etc? Dunno mate!

I'll try a bit more research for you cause i havent had a lot to do with this area in technical response.

Regards



Digitalocksmith
Leader
Leader

Posts Posts : 625
Joined Joined : 2007-12-22
Gender Gender : Male
OS OS : Windows 7 Ultimate x64 beta 1 (build 7048) - Testing Bluewhite64 Linux 12.2
Points Points : 48951
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Sound Problems with new TV Tuner card

Post by darkagn on 2nd July 2008, 1:28 pm

Ah that's cool Digitalocksmith. Thanks for trying - I'll look at it more closely over the weekend when I have more time. Just thought I'd ask in case someone here has had similar probs. Other than that I can thoroughly recommend the card tho :)

Cheers,
d




There are no stupid questions, only those too stupid to ask for help.

darkagn
Intermediate
Intermediate

Posts Posts : 87
Joined Joined : 2007-12-28
Gender Gender : Male
OS OS : Windows XP SP3 at home, Vista Ultimate 64-bit at work
Points Points : 32736
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum