Freak'n Vista problems after malware and virus removal, need help ASAP!!

View previous topic View next topic Go down

Freak'n Vista problems after malware and virus removal, need help ASAP!!

Post by fendy3 on Mon 03 May 2010, 12:43 pm

Hello all.

I have a HP Pavilion dv9000 and can't do nothing on it. Problems listed below.

Every browser I used would not parse(show) any of a website's css code ((help with this one is priority to me at the moment))

Recovery Manager no help at all

Can't F11 it, error code

Search features not working

Running backwards(I mean slow!)

Should I go on...... I think you got the picture.

This all occur after my brother used Limewire to download a bunch of crap. Can someone please help tech this machine back to good health.

I removed what I can with Malwarebytes and Spybot, I think something got deleted.

And yes Limewire is coming the heck off of it.

Thanks in advance.


Last edited by fendy3 on Mon 03 May 2010, 1:03 pm; edited 1 time in total (Reason for editing : Left something out)

fendy3

Newbie Surfer
Newbie Surfer

Posts : 35
Joined : 2008-12-27
Operating System : winXP, win7

View user profile

Back to top Go down

Re: Freak'n Vista problems after malware and virus removal, need help ASAP!!

Post by makxp77 on Tue 04 May 2010, 4:26 pm

I would do a online scan to make sure all your viruese are gone, then if this does not correct the issue and you have the original vista disc that came with your machine I would try to repair the system by placing the vista disc in your cdrom and start from cd after reboot and select r for repair.

If those steps dont work, backup all personal files and do a factory reset\restore!


MiKeY

MCITP \ MCSE \ CompTia A+ \ Server+ \ Security+

makxp77

Tech Advisor
Tech Advisor

Posts : 216
Joined : 2009-08-07
Operating System : Windows 7 X64

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum