can not boot up

View previous topic View next topic Go down

can not boot up

Post by bigblaqq on Tue 27 Apr 2010, 12:43 am

I have a Dell InspironB130 laptop. Of course My kid lost the reboo disk that came with it. When I turn it on it goes to the " An exciting new Look " page.collects info,,,,Dynamic upsate,,, preparing install,, It says setup will complete in 39 mins. After running 5 mins. it gets stuck on "installing windows" Then I get the FATAL ERROR pop up and it says that "one of the components that windows needs to continue setup could not be installed". "The request could not be performed because of an I/O device error."(error code 800b0100)(load library returned error 126[the specified module could not be found]).....................Whenever I try to turn it on in safe mode, it goes through its cycle then I get a pop up that says"WindowsXP setup can not run under safe mode.Set up will restart now"

bigblaqq

Newbie Surfer
Newbie Surfer

Posts : 44
Joined : 2009-06-06
Operating System : xp

View user profile

Back to top Go down

Re: can not boot up

Post by makxp77 on Tue 04 May 2010, 4:31 pm

Hmmm hard one since you dont have the install disc, I am also thinking your hard drive is going bad!


MiKeY

MCITP \ MCSE \ CompTia A+ \ Server+ \ Security+

makxp77

Tech Advisor
Tech Advisor

Posts : 216
Joined : 2009-08-07
Operating System : Windows 7 X64

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum