Email hyperlinks do not work

View previous topic View next topic Go down

Email hyperlinks do not work

Post by greich2 on 21st April 2010, 2:44 am

Hi,

I am running a laptop with Windows XP SP3 and Outlook 2003 SP3. I can receive emails fine. My problem is when I go to click on a link or picture to bring me somewhere on the internet it does not respond. No error message, nothing. I have looked in the settings, googled and have not found any way to correct this problem. Any ideas? thanks

greich2
Novice
Novice

Posts Posts : 25
Joined Joined : 2010-02-06
OS OS : windows xp
Points Points : 25290
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Email hyperlinks do not work

Post by Gabethebabe on 21st April 2010, 9:57 am

I have found some suggestions here.

Hope this helps.

Gabethebabe
Top Dog
Top Dog

Posts Posts : 1568
Joined Joined : 2010-03-07
Gender Gender : Male
OS OS : Win7
Points Points : 38268
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Email hyperlinks do not work

Post by greich2 on 22nd April 2010, 2:19 am

Hi, thanks for the suggestions. After trying everything listed its still not working. Any other ideas?

greich2
Novice
Novice

Posts Posts : 25
Joined Joined : 2010-02-06
OS OS : windows xp
Points Points : 25290
# Likes # Likes : 0

View user profile

Back to top Go down

Bump

Post by greich2 on 27th June 2010, 2:30 pm

I am still having this problem. Please help.

greich2
Novice
Novice

Posts Posts : 25
Joined Joined : 2010-02-06
OS OS : windows xp
Points Points : 25290
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum