Hi all from down under!

View previous topic View next topic Go down

Hi all from down under!

Post by greenmeister on Wed Apr 21, 2010 1:37 am

Hi all. I'm having a problem with fire fox. Sometimes when i close fire fox and try reopen it it won't open because is says that it's already running but responding and that i must close the existing process or restart my system. Also I'm not able to copy and paste links in chat. Any help will do.

Thanks Peter

greenmeister
Beginner
Beginner

Posts Posts : 2
Joined Joined : 2010-04-20
OS OS : xp windows
Points Points : 24233
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Hi all from down under!

Post by Gabethebabe on Wed Apr 21, 2010 9:52 am

Hi Peter and welcome to GeekPolice!

About your firefox problem, see if this helps.

About your chat problem: which chat client are you using?

Gabethebabe
Top Dog
Top Dog

Posts Posts : 1568
Joined Joined : 2010-03-07
Gender Gender : Male
OS OS : Win7
Points Points : 38218
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Hi all from down under!

Post by greenmeister on Thu Apr 22, 2010 10:20 pm

It's on face book chat but i also find that i can't copy and paste images off the net to save to my computer.
Thanks Peter

greenmeister
Beginner
Beginner

Posts Posts : 2
Joined Joined : 2010-04-20
OS OS : xp windows
Points Points : 24233
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Hi all from down under!

Post by SevendWorm on Fri Apr 23, 2010 1:43 pm

Yes, I am having the same problem too. Mine is with the chat on Facebook. I can't copy and paste it.

SevendWorm
Novice
Novice

Posts Posts : 14
Joined Joined : 2010-04-14
OS OS : Windows Vista Ultimate
Points Points : 24320
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum