IS2010 infection now wont let me boot.

View previous topic View next topic Go down

IS2010 infection now wont let me boot.

Post by jhendrix13 on Sun Apr 11, 2010 2:41 am

hello again. you guys helped me with the IS2010 a few months back and i first want to thank you again for helping me through that infection. Here is my current problem: my brother got the same IS2010 infection on his little "Eee Pc" lab top. Its gotten so bad that it now wont let him log into windows. I've tried booting in safe mode and also tried the "last know settings that worked" option, and I get an error message or a blue crash screen. I was going to try reinstalling the OS but his system did not come with a refresh disk. Even worse (this is now my biggest problem) this particular labtop has NO floppy drive and NO Cd ROM. Only usb drives. Since it seem I'll need some kind of boot program to beat this thing I was wondering if you had and ideas. THANKS!

jhendrix13
Novice
Novice

Posts Posts : 10
Joined Joined : 2010-01-06
OS OS : windows xp
Points Points : 25366
# Likes # Likes : 0

View user profile

Back to top Go down

Re: IS2010 infection now wont let me boot.

Post by jhendrix13 on Sun Apr 11, 2010 10:51 pm

bump

jhendrix13
Novice
Novice

Posts Posts : 10
Joined Joined : 2010-01-06
OS OS : windows xp
Points Points : 25366
# Likes # Likes : 0

View user profile

Back to top Go down

Re: IS2010 infection now wont let me boot.

Post by Belahzur on Sun Apr 11, 2010 10:53 pm

Ouch, sounds like you may need to insert a CD-Rom drive then, which includes opening up the machine to insert all the cables at the back of the drive.

This will probably best in the hardware area, so they can talk you through that.


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34916
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : XP SP3 Media Centre
Points Points : 245049
# Likes # Likes : 1

View user profile

Back to top Go down

Re: IS2010 infection now wont let me boot.

Post by jhendrix13 on Mon Apr 12, 2010 1:53 am

thanks Belahzur, I figured the effort would be more than the things worth. The labtop has nothing of real worth inside, so I believe it's fix involves a firing range....)8-) I can get him a new DECENT labtop for him, So he might forgive me.

Again, thanks for your help! I had low expectations for this problem, But I also didn't know this Virus got so bad in the end........So, I guess moral of the story is: don't buy a "bargain" labtop...(and do stupid Sh** with it).

Sláinte!
-Justin H.

jhendrix13
Novice
Novice

Posts Posts : 10
Joined Joined : 2010-01-06
OS OS : windows xp
Points Points : 25366
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum