Wireless Net Connect... but ...

View previous topic View next topic Go down

Wireless Net Connect... but ...

Post by Sir $wat on 1st April 2010, 1:18 pm

Wireless net is connected but pages do not load on firefox nor IE.

what can be the problem?



Sir $wat
Top Dog
Top Dog

Posts Posts : 2078
Joined Joined : 2008-08-16
Gender Gender : Male
OS OS : Windows XP Professional SP3
Protection Protection : Panda Cloud
Points Points : 34191
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Wireless Net Connect... but ...

Post by Dr Jay on 1st April 2010, 2:44 pm

What was the latest change in your system?

Dr Jay
Head Administrator
Head Administrator

Posts Posts : 14287
Joined Joined : 2009-09-06
Gender Gender : Male
OS OS : Windows 10 Home & Pro
Arch. Arch. : x64 (64-bit)
Protection Protection : Bitdefender Total Security
Points Points : 302914
# Likes # Likes : 10

View user profile

Back to top Go down

Re: Wireless Net Connect... but ...

Post by makxp77 on 13th April 2010, 11:41 pm

Try using the vista repair wizard by clicking right mouse button on the bottom left corner GREEN FOUR BAR wireless icon, select diagnose and should fix the issue by resetting your adapter or renewing your IP!


MiKeY

MCITP \ MCSE \ CompTia A+ \ Server+ \ Security+

makxp77
Senior
Senior

Posts Posts : 216
Joined Joined : 2009-08-06
Gender Gender : Male
OS OS : Windows 7 X64
Protection Protection : Avira Premium
Points Points : 29084
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum