Hanging When Booting Up

View previous topic View next topic Go down

Hanging When Booting Up

Post by Probation on Wed Mar 24, 2010 12:41 am

I have an older computer running XP SP3 with avast! version 5. Lately, when it's booting up, it seems to hang for up to 30 seconds when it's about to find its internet connection and finish booting up. Afterwards, the only program that seems affected is Quicken.
After I uninstalled Quicken 2008 and installed Quicken 2010, the Quicken sai it had to close itself when I attempted to download
updates and attempted to register online. Any suggestions would be appreciated.

Probation
Beginner
Beginner

Posts Posts : 2
Joined Joined : 2009-10-31
Gender Gender : Male
OS OS : XP Home Edition
Points Points : 25929
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Hanging When Booting Up

Post by Gabethebabe on Wed Mar 24, 2010 12:58 pm

If you have an older computer, you might consider switching to a lighter antivirus than Avast! (Avira or Panda Cloud).

About the Quicken 10 problem: I suggest you Google the error message. This approach has solved many a problem for me.

And finally if you suspect your problems are related to malware, post here.

Gabethebabe
Top Dog
Top Dog

Posts Posts : 1568
Joined Joined : 2010-03-07
Gender Gender : Male
OS OS : Win7
Points Points : 38208
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum