Missing TWAIN?

View previous topic View next topic Go down

Solved Missing TWAIN?

Post by nana_siying on 14th June 2008, 6:26 am

I tried to install a Canon scanner on their machine, but i got a message that pops up stating that a TWAIN device is missing. What can I do?

nana_siying
Beginner
Beginner

Posts Posts : 1
Joined Joined : 2008-06-14
Points Points : 30990
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Re: Missing TWAIN?

Post by Doctor Inferno on 14th June 2008, 6:35 am

You have not told us what is the model of scanner you are using, but there is some generic advice available on the Canon Web site for when a TWAIN driver isnít found.

Launch the Device Manager (see Beginnerís Bible) and youíll see your Scanner probably listed under Unknown Devices with a yellow triangle next to it with an exclamation mark in it. It may be found under Imaging Device. Double-click the entry for it to open the settings. Go to the Drivers tab and select Update Driver.

Select the ĎHave Discí option, insert the CD supplied with the scanner and browse to the ScanGear or CanoCraft folders (model dependant) and then the language folder. Select the INF file that starts with an N or FB and press OK twice to proceed through the Wizard. You may need to reboot your PC before the device is installed.

Cheesy Grin (sparkly


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 12015
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104620
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum