Sound Problem

View previous topic View next topic Go down

Sound Problem

Post by barnettb on 16th March 2010, 2:45 am

I have a Dell Inspiron 1721 with Windows Vista. When I go to the Control Panel and go into my Sound settings, it says that everything is working properly. There isn't, however, any sounds coming from the speakers. I was trying to set up my Skype microphone and then all my sounds stop working. I tried going through everything I could think of with no progress. Please let me know where to go from here to get my sounds to work and for my microphone to work with Skype.

barnettb
Beginner
Beginner

Posts Posts : 1
Joined Joined : 2010-03-16
OS OS : Windows Vista
Points Points : 24583
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Sound Problem

Post by makxp77 on 16th March 2010, 4:58 pm

Make sure you test the following:

1. Make sure your sound card drivers are updated
"Driver Genious Pro"
2. Make sure your plugs from your devices are plugged in the right places in the back of your computer. "I know sounds stupid, though it happens to the best of us"

3. Go into Skype settings and make sure you have hardware options setup right! Iam not a pro at Skype I only know basic functions.


MiKeY

MCITP \ MCSE \ CompTia A+ \ Server+ \ Security+

makxp77
Senior
Senior

Posts Posts : 216
Joined Joined : 2009-08-06
Gender Gender : Male
OS OS : Windows 7 X64
Protection Protection : Avira Premium
Points Points : 29074
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum