Trying to install Ubuntu

View previous topic View next topic Go down

Trying to install Ubuntu

Post by Jenkins on Sat 13 Mar 2010, 4:12 am

I am installing Ubuntu on my Dell Inspiron 600m and everything works until I get to step 6 where it installs. It says that there are no OS's on my system before I begin, however there once was Windows XP but that got deleted the first time I tried installing Ubuntu, and then I got the error message in the next sentence. When I get to 5% of installation, I get an error message saying at the top of it "Failed to create a file system" and under that it says "The ext4 file system creation in partition #1 of SCSI1 (0,0,0) (sda) failed. I tried again and instead of saying that Windows XP Professional is on the laptop, it said that there are no OS's installed on my laptop. What should I do to get Ubuntu to install?

Jenkins

Rookie Surfer
Rookie Surfer

Posts : 56
Joined : 2009-03-08
Operating System : Wndows Vista 64 Bit

View user profile

Back to top Go down

Re: Trying to install Ubuntu

Post by Jenkins on Sat 13 Mar 2010, 9:17 am

And by the way, I was trying to reinstall XP on it, but I got an error saying that I couldnt reformat the partition or something like that and when I tried deleting the partition, that wouldnt work either.

Jenkins

Rookie Surfer
Rookie Surfer

Posts : 56
Joined : 2009-03-08
Operating System : Wndows Vista 64 Bit

View user profile

Back to top Go down

Re: Trying to install Ubuntu

Post by Jenkins on Tue 16 Mar 2010, 1:20 pm

Does anyone know what to do?

Jenkins

Rookie Surfer
Rookie Surfer

Posts : 56
Joined : 2009-03-08
Operating System : Wndows Vista 64 Bit

View user profile

Back to top Go down

Re: Trying to install Ubuntu

Post by Sponsored content Today at 9:43 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum