Browsing hindered after malware removal

View previous topic View next topic Go down

Browsing hindered after malware removal

Post by Dignan on Sun Mar 07, 2010 12:19 am

Hi,

Thanks to help from GeekPolice, I removed a some nasty malware from my laptop. You guys are awesome BTW. However, since then, I've had some difficulty accessing websites and browsing. I'm always able to get access to sites, but it takes a while to load sites, and I constantly have to "try again" or refresh. I use Firefox mostly, but it is the same problem with IE.

I'm hoping this is something you can help me with.

Thanks!

Dignan
Novice
Novice

Posts Posts : 26
Joined Joined : 2009-11-06
OS OS : XP
Points Points : 26049
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Browsing hindered after malware removal

Post by Doctor Inferno on Tue Mar 09, 2010 4:07 am

Hello,
Hello,

Please start Internet Explorer, and when the program is open, click on the Tools menu and then select Internet Options.

  • Now click on the Connections tab and then the Lan Settings button
  • Under the Proxy Server section, please uncheck the checkbox labeled Use a proxy server for your LAN.
  • Click the OK button to close this screen. Then press the Apply button and then the OK button to close the Internet Options screen. Now that you have disabled the proxy server you will be able to browse the web again with Internet Explorer.


Start >> run >> CMD, Reset WINSOCK entries to installation defaults by typing: netsh winsock reset catalog

Reset TCP/IP stack to installation defaults by typing: netsh int ip reset reset.log

Restart your PC.

See if you can connect now.


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 12017
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104584
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Browsing hindered after malware removal

Post by Dignan on Fri Mar 26, 2010 12:01 am

Hi,

The proxy server box was not checked when I opened the LAN settings option in IE.

I am able connect and browse with Firefox, IE, Skype, etc., it's just that very often I get "server not found" when I'm browsing. After I hit reload a few times the page will load, but that's really annoying. I don't remember it doing this before I had Antivirus 2009 malware removed, but I had a host of other problems then as well.

Any thing else I can try?

Dignan
Novice
Novice

Posts Posts : 26
Joined Joined : 2009-11-06
OS OS : XP
Points Points : 26049
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Browsing hindered after malware removal

Post by Gabethebabe on Wed Mar 31, 2010 6:54 am

Could be a problem with your router, have you reset it?

Could be that some system file got damaged during the malware problem.

No format/reinstall advice. Sorry. ~DragonMaster Jay

Gabethebabe
Top Dog
Top Dog

Posts Posts : 1568
Joined Joined : 2010-03-07
Gender Gender : Male
OS OS : Win7
Points Points : 38198
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum