Antivirus (Avcommand.net) trouble - please help!!

View previous topic View next topic Go down

Antivirus (Avcommand.net) trouble - please help!!

Post by Irishroan on Sun Feb 28, 2010 12:19 pm

Re: How to Remove Antivirus Live [Removal Guide]
by Irishroan Today at 10:14 am

I have the AntiVirus infection on my laptop. It is not networked and I am afraid to network it to my PC in case I spread the infection. When I uncheck the proxy server box (there is no "apply") and try to get to the web it says I am offline.

I have Malware Bytes installed on my system but it hasn't been updated in a few months. This infection has blocked all access to the web and I can't get an update. I tried to download Spyware Doctor onto a USB and reinstall on the infected computer but it won't run because it can't access the internet for "updates". I pulling my hair out!!

Any suggestions? This is really bad!

Irishroan
Novice
Novice

Posts Posts : 19
Joined Joined : 2010-02-28
OS OS : WindowXP
Points Points : 24985
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Antivirus (Avcommand.net) trouble - please help!!

Post by Irishroan on Sun Feb 28, 2010 3:24 pm

I managed to get to another computer and download the updated version of MalWare Bytes to a USB stick and run it on the infected computer. I scan a quick scan and got three Trojans that Malware deleted. I rebooted and the virus didn't come back but I am still not able to get to the internet. This is a really destructive thing.

Irishroan
Novice
Novice

Posts Posts : 19
Joined Joined : 2010-02-28
OS OS : WindowXP
Points Points : 24985
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Antivirus (Avcommand.net) trouble - please help!!

Post by Belahzur on Sun Feb 28, 2010 6:08 pm

Hello.

Hello.

  • Open HijackThis
  • Choose "Do a system scan only"
  • Check the boxes in front of these lines:


    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = http=127.0.0.1:5555
    R3 - URLSearchHook: (no name) - *{CFBFAE00-17A6-11D0-99CB-00C04FD64497} - (no file)
    O4 - HKLM\..\Run: [aasiaycu] C:\Documents and Settings\Owner\Local Settings\Application Data\vjkfdr\tjfrsysguard.exe
    O4 - HKCU\..\Run: [aasiaycu] C:\Documents and Settings\Owner\Local Settings\Application Data\vjkfdr\tjfrsysguard.exe
    O20 - Winlogon Notify: avgrsstarter - avgrsstx.dll (file missing)



  • Press "Fix Checked"
  • Close Hijack This.

Remove the Proxy setting in Internet Explorer and/or in FireFox.

    In Internet Explorer
  1. Tools Menu -> Internet Options -> Connections Tab ->Lan Settings > uncheck "use a proxy server" or reconfigure the Proxy server again in case you have set it previously.

    In Firefox
  1. Tools Menu -> Options... -> Advanced Tab -> Network Tab -> "Settings" under Connection > Choose "No Proxy"
  2. Click the apply button and restart that computer in normal mode.


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34918
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : 7 Home Premium x64
Points Points : 245091
# Likes # Likes : 1

View user profile

Back to top Go down

Re: Antivirus (Avcommand.net) trouble - please help!!

Post by Irishroan on Sun Feb 28, 2010 7:21 pm

Thanks - when I run the Hijackthis I can find the first two lines you mentioned but none of the rest are in the scan list. Could it be disguised as something else?

Irishroan
Novice
Novice

Posts Posts : 19
Joined Joined : 2010-02-28
OS OS : WindowXP
Points Points : 24985
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Antivirus (Avcommand.net) trouble - please help!!

Post by Belahzur on Sun Feb 28, 2010 7:22 pm

Nevermind, bad copy/paste error from me.

Is your internet back now? was there a proxy set?


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34918
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : 7 Home Premium x64
Points Points : 245091
# Likes # Likes : 1

View user profile

Back to top Go down

Re: Antivirus (Avcommand.net) trouble - please help!!

Post by Irishroan on Sun Feb 28, 2010 7:25 pm

No - I can't get out to the Internet at all. I've been downloading programs to a USB stick and trying to run them on the infected laptop but nothing seems to touch this thing.

Irishroan
Novice
Novice

Posts Posts : 19
Joined Joined : 2010-02-28
OS OS : WindowXP
Points Points : 24985
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Antivirus (Avcommand.net) trouble - please help!!

Post by Irishroan on Sun Feb 28, 2010 7:27 pm

Sorry - I should say that I have a PC that is functioning fine - that's where I'm getting programs from. But the laptop is fully infected. It won't let me open registry anymore or taskmgr unless I do it in SafeMode.

Irishroan
Novice
Novice

Posts Posts : 19
Joined Joined : 2010-02-28
OS OS : WindowXP
Points Points : 24985
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Antivirus (Avcommand.net) trouble - please help!!

Post by Belahzur on Sun Feb 28, 2010 7:32 pm

Okay, see if you can run this.

Download [You must be registered and logged in to see this link.] by OldTimer to your Desktop.

  • Close all windows and double click OTL.exe
  • Click Run Scan and let the program run uninterrupted
  • It will produce two logs for you, one will pop up - OTL.txt, the other will be saved on your Desktop - Extras.txt. Post both logs in this thread.
  • You may need to use two posts to get it all.


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34918
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : 7 Home Premium x64
Points Points : 245091
# Likes # Likes : 1

View user profile

Back to top Go down

Re: Antivirus (Avcommand.net) trouble - please help!!

Post by Irishroan on Sun Feb 28, 2010 7:33 pm

Where do I find OTL by Oldtimer? Can I get it from the internet?

Irishroan
Novice
Novice

Posts Posts : 19
Joined Joined : 2010-02-28
OS OS : WindowXP
Points Points : 24985
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Antivirus (Avcommand.net) trouble - please help!!

Post by Belahzur on Sun Feb 28, 2010 7:34 pm

The link is in the bit that is bolded in my above post.


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34918
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : 7 Home Premium x64
Points Points : 245091
# Likes # Likes : 1

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum