Nothing is working

View previous topic View next topic Go down

Nothing is working

Post by Frustrated1821 on 23rd February 2010, 1:16 am

I have the Vista Internet Security Scam thing and no matter how many guides im following I can't get rid of it. Everytime I run MalwareBytes it comes back with 0 files infected yet the Vista Internet Security thing pops right back up again. Any ideas?

Frustrated1821
Beginner
Beginner

Posts Posts : 1
Joined Joined : 2010-02-23
OS OS : Windows Vista
Points Points : 24823
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Nothing is working

Post by Belahzur on 23rd February 2010, 10:11 pm

Download [You must be registered and logged in to see this link.] by OldTimer to your Desktop.

  • Close all windows and double click OTL.exe
  • Click Run Scan and let the program run uninterrupted
  • It will produce two logs for you, one will pop up - OTL.txt, the other will be saved on your Desktop - Extras.txt. Post both logs in this thread.
  • You may need to use two posts to get it all.


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34918
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : 7 Home Premium x64
Points Points : 245111
# Likes # Likes : 1

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum