Sound card accepts no input from mic or from a tape deck.

View previous topic View next topic Go down

Solved Sound card accepts no input from mic or from a tape deck.

Post by the doctor 32 on Thu Feb 18, 2010 2:05 am

I am running Windows 7. I use Nero 9 for most work with audio and video projects. While trying to record from a tape deck through Nero, which always worked before Windows 7 was installed, I receive a message that the program can not detect any input device. The same message occurs when I try the microphone input. Using the 'manage audio devices' in Windows 7 control panel gives the same results, stating that the microphone is not plugged in, even though it is. Device manager states that the sound card is working properly, and an attempt to update drivers for the card indicates that the drivers are up-to-date. The speakers work properly, the sound from them is good, but I am unable to get any input through the sound card.

Is there any adjustment needed, or is the sound card perhaps now defective?

I would appreciate any and all suggestions about what I may do to solve this problem.

the doctor 32
Novice
Novice

Posts Posts : 5
Joined Joined : 2009-11-05
OS OS : Windows 7
Points Points : 25882
# Likes # Likes : 0

View user profile

Back to top Go down

Solved Problem solved

Post by the doctor 32 on Fri Feb 19, 2010 8:25 pm

With some further thought, the problem was resolved by downloading a new driver for my sound card for Windows 7.

the doctor 32
Novice
Novice

Posts Posts : 5
Joined Joined : 2009-11-05
OS OS : Windows 7
Points Points : 25882
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum