hi guys!

View previous topic View next topic Go down

hi guys!

Post by blonde-beauty on 10th February 2010, 8:57 pm

hi guys and girls!!..
i have an acer 5630 and am trying to restore it to factory settings, and have tried pressing alt + f10...and this loaded a black screen and it got stuck on this,

Edit Boot Option
=============
Edit Boot Option for: Microsoft Windows Vista
Path: \Windows\System32\Winload.exe
Partition: 2
Hard disk: c47c15eo
=============

/NOEXECUTE = OPTIN

=============

Any ideas? as i've got my laptop back off my dad, and want to know how to restore to factory settings....
many thanks Big Grin xx

blonde-beauty
Beginner
Beginner

Posts Posts : 1
Joined Joined : 2010-02-10
OS OS : windows vista
Points Points : 24923
# Likes # Likes : 0

View user profile

Back to top Go down

Re: hi guys!

Post by amir20001 on 18th February 2010, 1:35 am

o dont know what
Edit Boot Option
=============
Edit Boot Option for: Microsoft Windows Vista
Path: \Windows\System32\Winload.exe
Partition: 2
Hard disk: c47c15eo
=============

/NOEXECUTE = OPTIN

=============

is but i'm gonna to assume that ur trying to boot of a restore cd/dvd, if that is what ur trying to do go in to ur bios change the cd drive to the first item in the boot order

amir20001
Intermediate
Intermediate

Posts Posts : 83
Joined Joined : 2008-08-08
Points Points : 30831
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum