Internet Connection Problem

View previous topic View next topic Go down

Internet Connection Problem

Post by uraharaMaki on Fri Feb 05, 2010 10:34 pm

Hi all, i have a problem with my internet, i just installed Windows 7 everything was fine after 2 days my internet stopped working, i tried to do ipconfig and it was ok, i cant ping my default gateway and so as my ethernet card but when i tried pinging a website it say's "request timed out" the thing is I was downloading some security softwares and it work just fine its just that when i go to IE or firefox it say it cannot display any page. thank you.

uraharaMaki
Beginner
Beginner

Posts Posts : 2
Joined Joined : 2010-02-05
OS OS : windows 7
Points Points : 24963
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Internet Connection Problem

Post by sweetride98 on Sun Feb 07, 2010 4:35 pm

Did you install Norton or McAfee? i have seen this problem and the only way I found to fix it was do download there removal tool.

But I think I was able to ping my gateway. Your issue sounds like a router or firewall problem. if you did a ping test to your gateway and got an error you wont be able to ping anything else.

When you did ipconfig what did you get?

Make sure that you network card is properly installed and there is not a yellow ! mark next to it in device manager.

sweetride98
Intermediate
Intermediate

Posts Posts : 53
Joined Joined : 2010-01-30
Gender Gender : Male
OS OS : Windows 7 Ultimate
Points Points : 25544
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Internet Connection Problem

Post by uraharaMaki on Sun Feb 07, 2010 7:12 pm

Hi

Thanks for the prompt reply, i am not using norton or mcafee i am using the free antivirus AVG, although i havent checked my firewall, it could be one of the problem, the download seems to be real fast.

i am not using a router as well. my network card is ok as i have tried pinging it several times and so as my modem.

i can browse the internet as i am writing to you right now but every now and then it would direct me to a page where it says the page could not be displayed.

could this be a virus issue or malware perhaps?'

i have installed hijack, cc cleaner, malwarebytes and superantispyware and all of of them couldnt find anything. i will try to check on my firewall for now and i will see if anything would be of help

thanks again i will wait for your reply

uraharaMaki
Beginner
Beginner

Posts Posts : 2
Joined Joined : 2010-02-05
OS OS : windows 7
Points Points : 24963
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum