Internet security 2010 has blocked me from my cpu

View previous topic View next topic Go down

Internet security 2010 has blocked me from my cpu

Post by jacob33 on Thu Feb 04, 2010 10:47 pm

I have been reading a lot of ways to get rid of is2010. The problem i'm facing is that i can't get into safe mode to do anything about it. I am running xp professional and when i boot normally it goes to the desktop background and the mouse pointer is there. there is nothing anywhere I tried ctrl+alt+del a bunch of times and ctrl+esc to no avail. I then restarted the cpu and hit f8 to get into the log in choice screen. I have tried safe mode, safe mode with networking, and safe mode with command prompt. It runs till i get to the part which you can choose your account. I only have administrator and when i pick on that it says loading settings, then it goes almost instantly to saving settings. I can't even get in to the start button to try and run anything. I have had this dell cpu for a while and i don't do a lot with it but I'd like to get it working again. Is there a way to get in without the windows xp disc. I can't locate the disk i got with the cpu so i haven't been able to try that yet. I am not an expert but Iam at a loss.

jacob33
Novice
Novice

Posts Posts : 7
Joined Joined : 2010-02-04
OS OS : windos xp pro
Points Points : 25043
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Internet security 2010 has blocked me from my cpu

Post by Belahzur on Thu Feb 04, 2010 11:38 pm

Avira AntiVir Rescue System is a Linux-based application that allows accessing computers that cannot be booted anymore.

  • Download The Avira AntiVir Rescue System from [You must be registered and logged in to see this link.].
  • Just double-click on the rescue system package to burn it to a CD/DVD.
  • Then please use that CD/DVD with Avira Rescue System to boot your computer.
You'll get a boot option to either boot from hard drive or AntiVir Rescue System.


Press the number 2 on your keyboard to boot into AntiVir Rescue System.

Please wait until drivers are loaded and Main menu shows. Then please select the second option “Scan your system with AntiVir” and hit Enter.


Under Configuration, please select Scan all files, Try to repair infected files and Rename files if they cannot be removed?.


Then please start the scan.

The Avira AntiVir Rescue System wil now

  • repair a damaged system,
  • rescue data,
  • scan the system for virus infections.


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34916
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : XP SP3 Media Centre
Points Points : 245049
# Likes # Likes : 1

View user profile

Back to top Go down

Re: Internet security 2010 has blocked me from my cpu

Post by jacob33 on Fri Feb 05, 2010 12:17 pm

I tried to boot from cd but is says press f1 to reboot or f2 setup utility. I am not sure why but i don't think it will read the disc i burnt.

jacob33
Novice
Novice

Posts Posts : 7
Joined Joined : 2010-02-04
OS OS : windos xp pro
Points Points : 25043
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Internet security 2010 has blocked me from my cpu

Post by Belahzur on Fri Feb 05, 2010 4:46 pm

Did you burn it as a CD and have it set up boot from CD?


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34916
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : XP SP3 Media Centre
Points Points : 245049
# Likes # Likes : 1

View user profile

Back to top Go down

Re: Internet security 2010 has blocked me from my cpu

Post by jacob33 on Fri Feb 05, 2010 5:28 pm

Yes. I went to boot with f12 and picked cd rom drive. I'm not sure of the exact wording right now

jacob33
Novice
Novice

Posts Posts : 7
Joined Joined : 2010-02-04
OS OS : windos xp pro
Points Points : 25043
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Internet security 2010 has blocked me from my cpu

Post by Belahzur on Fri Feb 05, 2010 7:05 pm

Do you have your XP/Vista disc?


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34916
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : XP SP3 Media Centre
Points Points : 245049
# Likes # Likes : 1

View user profile

Back to top Go down

Re: Internet security 2010 has blocked me from my cpu

Post by jacob33 on Fri Feb 05, 2010 7:07 pm

It is xp pro and no i can't find it. That sorta stinks. I think it might be 50.00 or so for a replacement.

jacob33
Novice
Novice

Posts Posts : 7
Joined Joined : 2010-02-04
OS OS : windos xp pro
Points Points : 25043
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Internet security 2010 has blocked me from my cpu

Post by jacob33 on Thu Feb 11, 2010 5:28 pm

Ok, i pulled the hard drive and put it into another cpu and ran malwarebytes on it. I ran out of time but i am going to try to run the disc on it if i can. I'll post up if I get it working.

jacob33
Novice
Novice

Posts Posts : 7
Joined Joined : 2010-02-04
OS OS : windos xp pro
Points Points : 25043
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Internet security 2010 has blocked me from my cpu

Post by Belahzur on Thu Feb 11, 2010 9:03 pm

Okay, standing by.


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34916
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : XP SP3 Media Centre
Points Points : 245049
# Likes # Likes : 1

View user profile

Back to top Go down

Re: Internet security 2010 has blocked me from my cpu

Post by jacob33 on Thu Feb 11, 2010 10:01 pm

Well i ran the malwarebytes on it and put it back into my machine and it still can't get into safe mode nor do i have a taskbar when it opens up normally. Do you have any suggestions of what i could do?

jacob33
Novice
Novice

Posts Posts : 7
Joined Joined : 2010-02-04
OS OS : windos xp pro
Points Points : 25043
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Internet security 2010 has blocked me from my cpu

Post by Belahzur on Fri Feb 12, 2010 12:28 am

Just 1. When you load up normally, can you open the Task Manager via ctrl/alt/del? if so, go into the Applications tab, select "New Task".

In the window that opens, type in explorer and hit enter.

Does your Task Bar/icons load now?


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34916
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : XP SP3 Media Centre
Points Points : 245049
# Likes # Likes : 1

View user profile

Back to top Go down

Re: Internet security 2010 has blocked me from my cpu

Post by jacob33 on Fri Feb 12, 2010 10:25 pm

I tried ctrl+alt+del. Nothing happens but the arrow turns into an hourglass. I think this thing is effed up beyond repair. I can look into my hard drive on the other machine but i can't try to boot it up cause it has xp and i have xp pro. Do you have any other suggestions. Like maybe trying to replace files from the good cpu?

jacob33
Novice
Novice

Posts Posts : 7
Joined Joined : 2010-02-04
OS OS : windos xp pro
Points Points : 25043
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum