Problem installing a new hard drive and installing xp

View previous topic View next topic Go down

Problem installing a new hard drive and installing xp

Post by dlbh84 on Mon 01 Feb 2010, 1:37 am

I have a compaq presario v5000 that would not get past windows trying to boot when you turn it on. All you will see is windows xp and the progress bar. it would then stop and go to another screen and say that it apologizes but windows could not start properly and it gives you the option to start in safe mode or start at a previously known good starting point ,but no matter which choice you choose the first part would repeat itself. never starting windows. I was told the hard drive crashed so I bought a new hard drive and installed it. I installed the recovery discs, and chose the hard drive format and install recovery choice, which took for ever, and now something different happens. I get a screen that is black and says NTLDR is missing press ctrl+alt+del to restart. I do that but it goes right back to this screen. I was told by someone to go to the bios screen setup and change the boot up order, which I was told that the hard drive should be first but I am not sure about the cd rom, network adapter and the floppy disc drive, which it doesn't have anyway. I am stuck. Does anyone have a clue? Please help!!!

dlbh84

Unborn
Unborn

Posts : 1
Joined : 2010-02-01
Operating System : windows xp

View user profile

Back to top Go down

Re: Problem installing a new hard drive and installing xp

Post by agent47 on Mon 01 Feb 2010, 3:30 am

are you try in safe mode?
if is it working means,
restrat the computer press f8 and select safe mode with command prompt.
type following command,
%systemroot%\system32\restore\rstrui.exe
if it is unable to solve this, send reply.

agent47

Newbie Surfer
Newbie Surfer

Posts : 24
Joined : 2010-02-01
Operating System : windows vista ultimate

View user profile

Back to top Go down

Re: Problem installing a new hard drive and installing xp

Post by sweetride98 on Mon 01 Feb 2010, 8:07 am

You may have a bad memory module. if there are 2 modules try running the install with only one in and if it still fails try the other module.

Also did you run the HDD tatoo program? if you made it throught the install you probally dont need to run the HDD tatoo.

sweetride98

Rookie Surfer
Rookie Surfer

Posts : 53
Joined : 2010-01-30
Operating System : Windows 7 Ultimate

View user profile

Back to top Go down

Re: Problem installing a new hard drive and installing xp

Post by Sponsored content Today at 5:54 pm


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum