Internet connection but having problems accessing websites

View previous topic View next topic Go down

Internet connection but having problems accessing websites

Post by Ulstergirl on 29th January 2010, 5:20 pm

I hope someone can help!!!

Just after xmas I installed internet explorer 8 through facebook. Eveything worked fine, but we use online banking and it then took away our login details, so i did a system restore to undo it. When I tried to get on the internet again it kept appearing to be loading but then the page would just disappear. I stil have a connection as i can use MSN. I also can get on the internet the very odd time but will only work for a certain while and do the same thing again. At the minute im using it through .. start..search..search the internet. When I can get a webpage nothing is written on the box at the bottom of the page where it usually says the websites name.

Please help and go easy on me, im no whiz kid Smile

Ulstergirl
Beginner
Beginner

Posts Posts : 2
Joined Joined : 2010-01-29
OS OS : windows xp
Points Points : 25063
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Internet connection but having problems accessing websites

Post by Ulstergirl on 29th January 2010, 7:02 pm

does no1 help Sad tearing

Ulstergirl
Beginner
Beginner

Posts Posts : 2
Joined Joined : 2010-01-29
OS OS : windows xp
Points Points : 25063
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Internet connection but having problems accessing websites

Post by Dean63 on 16th February 2010, 11:48 am

I am too having a similar problem, when i logo on to certain website including ebay, the page loads but then quickly disappears, i then get a recovery message but then lose the page with the message - we are unable to return you to ebay.co.uk, the tab reads - website restore error and in the address bar - res://ieframe.dll/acr_error.htm#ebay.co.uk,http://www.ebay.co.uk/

I am unable to down load anything from microsoft or some other websites including tools to fix the registry, have run malware which removed some items, nothing turned up on AVG scan. Also down loaded the latest Adobe Flash player 10 ActiveX to see if this would solve the problem but nothing, anyone got a solution please

Dean63
Beginner
Beginner

Posts Posts : 2
Joined Joined : 2010-01-15
OS OS : windows xp
Points Points : 25203
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Internet connection but having problems accessing websites

Post by makxp77 on 27th February 2010, 5:03 am

Turn of all accelerators on IE8 and if this does not solve the issue(s) then try this Microsoft Link to reset IE8 !

http://support.microsoft.com/kb/923737


MiKeY

MCITP \ MCSE \ CompTia A+ \ Server+ \ Security+

makxp77
Senior
Senior

Posts Posts : 216
Joined Joined : 2009-08-06
Gender Gender : Male
OS OS : Windows 7 X64
Protection Protection : Avira Premium
Points Points : 29084
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum