Ethernet driver - Internet Explorer issue - PLEASE HELP ME!

View previous topic View next topic Go down

Ethernet driver - Internet Explorer issue - PLEASE HELP ME!

Post by notkoolpattie on 29th January 2010, 6:51 am

I have been trying to help an elderly neighbor with her computer issues and have run into a problem. Most recently it needed a new harddrive, it crashed after some of these annoying virus/malware issues. Replaced the Maxtor 160g that was in there with a WD 320g. everything is great better faster everything installed fine except the drivers for the eithernet.
She has a Dell Dimension 4700 with an intergrated eithernet.
IE is not seeing the device, the driver is not installing... I pinged 127.00.0.1 as showed in help, it sent and received fabulous, not a one failed.
What do I do now, how do I get her connected to the internet?? It's been a while since I've replaced HDD and installed from blank, I'm lost and missing something I just dont know what.

Please help!! Thanks!

notkoolpattie
Beginner
Beginner

Posts Posts : 1
Joined Joined : 2009-07-05
OS OS : xp
Points Points : 27143
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Ethernet driver - Internet Explorer issue - PLEASE HELP ME!

Post by E-mu on 29th January 2010, 9:32 am

Welcome to Geek Police!

Download the Driver from this link.

Save it onto a USB Drive and then transfer it over to the required PC.

This is the one you want:
Intel (R) PRO/100 VE Network Connection, v.7.1.12.0, A00
Release Date: 7/14/2004
Description: Intel PRO/100 Network Drivers

E-mu
Intermediate
Intermediate

Posts Posts : 69
Joined Joined : 2010-01-11
Gender Gender : Male
OS OS : Windows 7
Points Points : 25597
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum