Dell Dimension 4400 - windows\system32\config\system missing or corrupt

View previous topic View next topic Go down

Dell Dimension 4400 - windowssystem32configsystem missing or corrupt

Post by dblume on Fri 29 Jan 2010, 10:08 am

Hi,

I'm fixing a computer for a friend. It's a dell dimension 4400 that needed a new power supply. Since installing, Windows will not boot. At startup I get the following error:
windows could not start because the following file is missing or corrupt \windows\system32\config\system

I have tried booting from the dell repair cd that was included. It starts to load drivers but stops and gives a variety or errors, the most frequent of which is:
vga.sys is corrupt (I forget the actual words, but this is close)

Also, I got this one:
file \i386\vgaoem.fon could not be loaded. The error code is 7.

I've tried moving the RAM chip to the other available slot as well as changing the order that the hard drive and optical drives are connected to the power supply (molex connectors). No change.

Any help would be appreciated.

Derek

dblume

Rookie Surfer
Rookie Surfer

Posts : 54
Joined : 2009-04-10
Operating System : Windows Vista

View user profile

Back to top Go down

Re: Dell Dimension 4400 - windows\system32\config\system missing or corrupt

Post by dblume on Fri 29 Jan 2010, 10:09 am

sorry, the OS is windows xp home although I'm not sure about which SP's have been installed.

dblume

Rookie Surfer
Rookie Surfer

Posts : 54
Joined : 2009-04-10
Operating System : Windows Vista

View user profile

Back to top Go down

Re: Dell Dimension 4400 - windows\system32\config\system missing or corrupt

Post by dblume on Fri 05 Feb 2010, 2:18 am

Bump - is anyone able to help?

dblume

Rookie Surfer
Rookie Surfer

Posts : 54
Joined : 2009-04-10
Operating System : Windows Vista

View user profile

Back to top Go down

Re: Dell Dimension 4400 - windows\system32\config\system missing or corrupt

Post by dblume on Mon 08 Feb 2010, 1:12 am

BUMP - please???

dblume

Rookie Surfer
Rookie Surfer

Posts : 54
Joined : 2009-04-10
Operating System : Windows Vista

View user profile

Back to top Go down

Re: Dell Dimension 4400 - windows\system32\config\system missing or corrupt

Post by Sponsored content Today at 6:02 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum