HP DV9810 running Vista - no sound

View previous topic View next topic Go down

HP DV9810 running Vista - no sound

Post by cincymom513 on 18th January 2010, 10:03 pm

I have no sound - I've researched loads of sites. I've deleted and reinstalled my sound driver. I spent 45 minutes on live chat today with an HP site technician and still nothing. In the last month, I've had all kinds of things pop up with my computer/Vista that may have contributed. My problems began about a month ago with the following:

- During start up, the bar going across the Microsoft logo was very faintly dimmed and it wouldn't boot up. This was happening after nightly scheduled updates and usually resolved itself.

- It got worse, so I stopped the automatic updates. It continued and began having to do system restores, at times going back to earlier restore points. My sound was still working at this time.

- My computer stopped charging (coincidentally, I suppose) and I had to have the dv jack? on the motherboard replaced, purchase a new battery and power cord.

- At times, I've also gotten messages that one of my USB ports isn't being recognized. I researched that and was given a hotfix code for USB and audio. When I tried to implement, I put in the password, but I keep getting an error message: "An error occurred while unzipping. One or more more files were not unzipped. The error code is 40."

- I have the Microsoft Automated Troubleshooting Services "Microsoft Fix It" program - MATSboot.exe. When I run it, it scans and troubleshoots, and my results were:
Issues found: Check audio device - NOT FIXED; Rescan devices - SUCCEEDED; Uninstall device - SUCCEEDED; There might be a problem with your audio device

- I can no longer restore back to a point prior to when I began having problems. My drivers and everything are installed properly (according to HP live chat tech support). My sound is turned on. When I play media, it shows they are playing, but no sound is coming out. My speakers were working fine one evening, and after a reboot the next morning, were not.

Can anyone help? I'm beyond frustrated. I have some computer knowledge, but not enough to conquer this. I used my computer for 18 months with no problems at all. I sure would appreciate any knowledge, information or advice you can give.

Thank you!

cincymom513
Novice
Novice

Posts Posts : 14
Joined Joined : 2010-01-18
OS OS : Windows Vista
Points Points : 25278
# Likes # Likes : 0

View user profile

Back to top Go down

Re: HP DV9810 running Vista - no sound

Post by Doctor Inferno on 19th January 2010, 5:02 am

Hello,

Download the Realtek AC97 audio driver package from here.


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 11976
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104640
# Likes # Likes : 0

View user profile

Back to top Go down

Re: HP DV9810 running Vista - no sound

Post by cincymom513 on 19th January 2010, 5:12 am

I clicked on the link and got "530 permission denied". Do you have a website?

cincymom513
Novice
Novice

Posts Posts : 14
Joined Joined : 2010-01-18
OS OS : Windows Vista
Points Points : 25278
# Likes # Likes : 0

View user profile

Back to top Go down

Re: HP DV9810 running Vista - no sound

Post by Doctor Inferno on 19th January 2010, 8:36 am



Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 11976
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104640
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum