"unmountable_boot_volume" error, keeps restarting before OS loads

View previous topic View next topic Go down

"unmountable_boot_volume" error, keeps restarting before OS loads

Post by johnspaul on Mon Jan 11, 2010 4:18 am

My son came to me a few hours ago, said his computer wouldn't stay on.

Windows XP loading screen would appear...but before XP would load, computer would restart. I used F8 and attempted to start XP in Safe Mode, but same result...computer would just restart.

Disabled restart on failure and got the following error message on a BSoD:
"UNMOUNTABLE_BOOT_VOLUME"

At bottom of lengthy error message that told me to attempt restarting if it was the first time I'd seen that message, etc., etc. it also said:

"*** STOP: 0X000000 (0X85435840, 0XC0000006 0X00000000 0X00000000)"

Son does NOT know where his Windows XP CD is located, nor do I.

Any help/suggestions would be greatly appreciated.

johnspaul
Novice
Novice

Posts Posts : 9
Joined Joined : 2010-01-11
Gender Gender : Male
OS OS : Windows XP
Protection Protection : AVG anti-virus, Spyware Search & Destory, MalwareBytes
Points Points : 25276
# Likes # Likes : 0

View user profile

Back to top Go down

Re: "unmountable_boot_volume" error, keeps restarting before OS loads

Post by Doctor Inferno on Mon Jan 11, 2010 4:32 am

Hello,

What is the brand of your PC?


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 12017
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104594
# Likes # Likes : 0

View user profile

Back to top Go down

Re: "unmountable_boot_volume" error, keeps restarting before OS loads

Post by johnspaul on Mon Jan 11, 2010 4:38 am

eMachines

johnspaul
Novice
Novice

Posts Posts : 9
Joined Joined : 2010-01-11
Gender Gender : Male
OS OS : Windows XP
Protection Protection : AVG anti-virus, Spyware Search & Destory, MalwareBytes
Points Points : 25276
# Likes # Likes : 0

View user profile

Back to top Go down

Re: "unmountable_boot_volume" error, keeps restarting before OS loads

Post by johnspaul on Mon Jan 11, 2010 5:14 am

It's late here. Going to bed.
Will check in as early as possible tomorrow evening.

Thanks!

johnspaul
Novice
Novice

Posts Posts : 9
Joined Joined : 2010-01-11
Gender Gender : Male
OS OS : Windows XP
Protection Protection : AVG anti-virus, Spyware Search & Destory, MalwareBytes
Points Points : 25276
# Likes # Likes : 0

View user profile

Back to top Go down

Re: "unmountable_boot_volume" error, keeps restarting before OS loads

Post by Doctor Inferno on Mon Jan 11, 2010 8:50 am

To restore system software from the hard drive backup copy:

1. Restart the computer, then press F11 when prompted to start the
restore process. The System Recovery program starts. You have
three seconds to press F11 before Windows starts.

2. Click a system restore option.

■ Non-Destructive System Restore (Recommended)
■ Full System Restore (Destructive)
■ Full System Restore (with Backup) (Advanced Option)

3. Follow the on-screen instructions


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 12017
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104594
# Likes # Likes : 0

View user profile

Back to top Go down

Re: "unmountable_boot_volume" error, keeps restarting before OS loads

Post by johnspaul on Tue Jan 12, 2010 12:35 am

Dr. Inferno,

Thanks for your assistance!

I tried the steps you recommended, but it didn't work out. Here's what
happened:

@Doctor Inferno wrote:To restore system software from the hard drive backup copy:

1. Restart the computer, then press F11 when prompted to start the
restore process. The System Recovery program starts. You have
three seconds to press F11 before Windows starts.

-- DID THIS. TOOK SEVERAL MINUTES FOR THE "PC ANGEL" SYSTEM
RECOVERY PROGRAM TO START. ONCE IT DID, I GOT THIS MESSAGE:
"System Restore environment is incomplete!
System Restore reinstalls the environment"
WITH A CLICKABLE "OK".

RECOVERY PROGRAM WOULD NOT ALLOW ME TO CLICK ANYTHING
ELSE UNTIL THAT "OK" WAS CLICKED.

AS SOON AS THAT "OK" WAS CLICKED, THE MAIN MESSAGE ACROSS
THE MIDDLE OF THE SCREEN WAS "Completing Recovery Partition."
THE PROGRAM ALSO SKIPS THE "Selecting Recovery Options" and
"Hard Disk Preparation" BUTTONS, AND IMMEDIATELY GOES TO
"Copying Files," WHICH IS HIGHLIGHTED FOR ONLY A FRACTION OF
A SECOND. "Changing CD-ROM" THEN HIGHLIGHTS, A DIALOGUE
BOX OPENS IN THE MIDDLE OF THE SCREEN SAYING "Please insert
system restore CD/DVD #1 now" AND THE CD TRAY AUTOMATICALLY
OPENS.

THE "Changing CD-ROM" BOX HAS A CLICKABLE "OK". CAN'T DO
ANYTHING ELSE UNTIL IT'S CLICKED. CLICK IT, AND SAME BOX
COMES BACK UP AFTER A FEW SECONDS AND CD TRAY OPENS
AGAIN.

NEVER MAKES IT TO "Finalizing Recovery."

TIME ELAPSED IS 00:00


Sorry, didn't mean to "yell" throughout that entire post. Had
caps lock on entire time, but didn't realize until I got all the way
down here. Too much to re-type. Hope you understand.

Again, thanks for your help. Any further assistance you can offer
is greatly appreciated.

johnspaul
Novice
Novice

Posts Posts : 9
Joined Joined : 2010-01-11
Gender Gender : Male
OS OS : Windows XP
Protection Protection : AVG anti-virus, Spyware Search & Destory, MalwareBytes
Points Points : 25276
# Likes # Likes : 0

View user profile

Back to top Go down

Re: "unmountable_boot_volume" error, keeps restarting before OS loads

Post by Doctor Inferno on Tue Jan 12, 2010 4:10 am

Hello,

I guess you really need your recovery CD, the image in your recovery partition is corrupted for some reason. You can try the steps another forum used and see if it solves your problem:

http://www.geekstogo.com/forum/Stop-Error-t131683.html


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 12017
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104594
# Likes # Likes : 0

View user profile

Back to top Go down

Re: "unmountable_boot_volume" error, keeps restarting before OS loads

Post by johnspaul on Wed Jan 13, 2010 3:11 am

Doctor,

Thanks for trying to help. I'll dig through closests, drawers, etc. in the kid's room and see if I can find the recovery CD.

Two quick questions about that....

1. If I can locate the recovery CD to my computer (also eMachines brand), could I use it...or does it have to be the one that came with his computer?

2. If I can't locate either recovery CD should I buy a new copy of XP to install, or would you recommend taking his computer to a local repair shop as my next step?

johnspaul
Novice
Novice

Posts Posts : 9
Joined Joined : 2010-01-11
Gender Gender : Male
OS OS : Windows XP
Protection Protection : AVG anti-virus, Spyware Search & Destory, MalwareBytes
Points Points : 25276
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum