Security Tool Virus

View previous topic View next topic Go down

Security Tool Virus

Post by usalives on Fri Jan 08, 2010 3:47 pm

I tried following your instructions for removal. When I hit f8 or try to go into my bios, I loose video to my monitor! So I cant even get to the start up in safe mode!

usalives
Beginner
Beginner

Posts Posts : 2
Joined Joined : 2010-01-08
OS OS : windows xp
Points Points : 25258
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Security Tool Virus

Post by Belahzur on Fri Jan 08, 2010 5:34 pm

Why are you trying to go into the BIOS? please leave the BIOS alone, messing with those settings can be dangerous.

Can you start in normal mode?


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34916
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : XP SP3 Media Centre
Points Points : 245069
# Likes # Likes : 1

View user profile

Back to top Go down

Re: Security Tool Virus

Post by usalives on Fri Jan 08, 2010 9:29 pm

I got it to finally work by somehow getting into safe mode! Removed the virus! Thanx for the tip!

usalives
Beginner
Beginner

Posts Posts : 2
Joined Joined : 2010-01-08
OS OS : windows xp
Points Points : 25258
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum