ANTIVIRUS LIVE - nothing working

View previous topic View next topic Go down

ANTIVIRUS LIVE - nothing working

Post by maddiem on Mon Jan 04, 2010 8:41 pm

I know there are many postings regarding this virus but I have tried everything I can find and nothing is working......book in safe mode, go through LAN setting but cannot get onto Internet to get onto site to download needed removal; have tried Task Manager to stop processes but cannot get onto it, tried rebooting and quickly selecting task bar as suggested but again cannot do anything. Would be grateful for suggestions as I keep looking. Thanks.

maddiem
Novice
Novice

Status :
Online
Offline

Posts : 7
Joined : 2010-01-04
OS : Windows XP Pro

View user profile

Back to top Go down

Re: ANTIVIRUS LIVE - nothing working

Post by Belahzur on Mon Jan 04, 2010 11:09 pm

Please download the current version of HijackThis from [You must be registered and logged in to see this link.]

  • Double click and run the installer.
  • It will install to C:\Program Files\Trend Micro\HijackThis\hijackthis.exe
  • After installing, you should get the user agreement, press accept and Hijack This will run.
  • Select Do a system scan and save a log file. This will open a notepad file of everything Hijack This found, copy and paste it back here.


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Status :
Online
Offline

Posts : 34916
Joined : 2008-08-03
Gender : Male
OS : XP SP3 Media Centre

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum