System Startup Failure after loading IE 8

View previous topic View next topic Go down

System Startup Failure after loading IE 8

Post by Nolan0823 on Sun 03 Jan 2010, 10:30 am

Hello...

I attempted to install Internet Explorer 8 last night now cannot access my desktop under any of my user profiles. I was not having any system issues at the time of the download, and at first everything seemingly went fine. The IE 8 download completed and the only message I received during installation was a balloon on my taskbar warning me that I was low on disc space. I then attempted the mandatory reboot and that's when the problem started.

When I restarted the laptop I could get to the point of seeing my profiles login screen, then I clicked to log into one of the profiles and my system froze. I couldn't get to the desktop under either of the profiles I have set up. Normally when I log in there is an interim screen that comes up of my background (usually for only 2 secs), but now that screen stays and won't go away. I get a periodic hourglass but that's it. I thought it may be just taking awhile to load but it will sit that way for several hours with no activity.

I have tried all the following things below to no avail...
- rebooted several times
In the Windows Advanced Options Menu:
- attempted to start in safe mode
- attempted to start with Last Known Good Configuration
- attemped to start with DSRM
Attempted to use the XP Operating System CD to restore XP but could pull up prompt for the CD

Not sure if this is an XP issue, a hard drive issue or what. I am running Windows XP Home SP2...If anyone can answer why this might be happening I would be eternally grateful!

Nolan0823

Nolan0823

Unborn
Unborn

Posts : 1
Joined : 2010-01-03
Operating System : Windows XP home edition

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum