no sound on my laptop

View previous topic View next topic Go down

no sound on my laptop

Post by dya1it on Tue 29 Dec - 15:00

I have a Toshiba T9100 laptop and I cant get any sound out of it, I get a message on the media player along the lines of "there is no device or it may not be working properly" I have tried the troubleshoot and cant find what's wrong, Help please!, Oh and I'v just reinstalled my windows xp and it wasn't working before that.

dya1it
Novice
Novice

Posts Posts : 10
Joined Joined : 2009-09-27
Gender Gender : Male
OS OS : xp
Points Points : 26383
# Likes # Likes : 0

View user profile

Back to top Go down

Re: no sound on my laptop

Post by Doctor Inferno on Tue 29 Dec - 15:10

Hello,

Download the Realtek AC97 audio driver package 4.06 for Windows XP from here.


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 12015
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104620
# Likes # Likes : 0

View user profile

Back to top Go down

Re: no sound on my laptop

Post by dya1it on Tue 29 Dec - 16:53

Hi, Thanks for the prompt reply. I have downloaded the driver and run it, I was prompted to reboot and it's still not working. is there any checks i can do to see if it is a fault rather than a driver issue?
Thanks again.

dya1it
Novice
Novice

Posts Posts : 10
Joined Joined : 2009-09-27
Gender Gender : Male
OS OS : xp
Points Points : 26383
# Likes # Likes : 0

View user profile

Back to top Go down

Re: no sound on my laptop

Post by Nazzgull on Tue 29 Dec - 21:45

Your Sound didn't work before reinstall?



Nazzgull
Top Dog
Top Dog

Posts Posts : 2343
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : Windows 7 Professional
Points Points : 40475
# Likes # Likes : 1

View user profile

Back to top Go down

Re: no sound on my laptop

Post by dya1it on Fri 1 Jan - 16:07

Hi, my sound worked fine until i loaded "Tiger woods 2005" and a freeview tv package, I am not sure which one caused the problem and uninstalled both, I also tried restoring to an earlier time when I know it did work it is at this point I reinstalled my windows and left my files intact.

dya1it
Novice
Novice

Posts Posts : 10
Joined Joined : 2009-09-27
Gender Gender : Male
OS OS : xp
Points Points : 26383
# Likes # Likes : 0

View user profile

Back to top Go down

Re: no sound on my laptop

Post by Nazzgull on Sat 2 Jan - 16:40

Hi,

Do you have Windows XP SP1 or SP2, coz
The Yamaha sound driver does not support the SP1.

Also, check this article
http://eu.computers.toshiba-europe.com/innovation/faq.jsp?service=EU&FID=TRO0000001b59



Nazzgull
Top Dog
Top Dog

Posts Posts : 2343
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : Windows 7 Professional
Points Points : 40475
# Likes # Likes : 1

View user profile

Back to top Go down

no sound on my laptop

Post by dya1it on Mon 4 Jan - 16:14

Hi, This is slowly driving me round the bend now, I have XP Prof sp2, when I try and install the latest Yamaha AC-XG driver I get a message at the end saying ""warning" Driver not installed. I have tried uninstalling all the sound drivers and start from scratch and I still get the "driver not installed" message.

dya1it
Novice
Novice

Posts Posts : 10
Joined Joined : 2009-09-27
Gender Gender : Male
OS OS : xp
Points Points : 26383
# Likes # Likes : 0

View user profile

Back to top Go down

Re: no sound on my laptop

Post by Nazzgull on Tue 5 Jan - 9:10

Hi, you should try this one too, restart computer later

http://cdgenp01.csd.toshiba.com/content/support/downloads/s5105sndx.exe



Nazzgull
Top Dog
Top Dog

Posts Posts : 2343
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : Windows 7 Professional
Points Points : 40475
# Likes # Likes : 1

View user profile

Back to top Go down

Re: no sound on my laptop

Post by dya1it on Tue 5 Jan - 11:58

Hi, Thanks for the post, I have tried that one previously with the same message. I have given it another go and I still get the message "Driver was not installed" Sorry to be a pain!!!

dya1it
Novice
Novice

Posts Posts : 10
Joined Joined : 2009-09-27
Gender Gender : Male
OS OS : xp
Points Points : 26383
# Likes # Likes : 0

View user profile

Back to top Go down

Re: no sound on my laptop

Post by Nazzgull on Tue 5 Jan - 12:18

Hi, please upgrade your Service Pack 2 to Service Pack 3. You can download if from Microsoft website

http://www.microsoft.com/downloads/details.aspx?FamilyId=5B33B5A8-5E76-401F-BE08-1E1555D4F3D4&displaylang=en

When install Finish, restart your computer, and try to reinstall driver from link above.



Nazzgull
Top Dog
Top Dog

Posts Posts : 2343
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : Windows 7 Professional
Points Points : 40475
# Likes # Likes : 1

View user profile

Back to top Go down

Re: no sound on my laptop

Post by dya1it on Sat 9 Jan - 18:41

I have downloaded and installed sp3, rebooted and tried to install the yamaha driver again, I still get the message "Driver not loaded", am I missing something really obvious? The only thing left is a step by step idiot guide, can anyone help please?
thanks. Bring it on

dya1it
Novice
Novice

Posts Posts : 10
Joined Joined : 2009-09-27
Gender Gender : Male
OS OS : xp
Points Points : 26383
# Likes # Likes : 0

View user profile

Back to top Go down

Re: no sound on my laptop

Post by Origin on Sat 9 Jan - 20:54

Which service pack do you have? Who is the manufacturer of your computers sound? I may have a solution to your problem.


While my help is always free, please consider donating to keep this site alive: Donate


Origin
Master
Master

Posts Posts : 2685
Joined Joined : 2009-05-05
Gender Gender : Male
OS OS : Windows Xp Sp3
Points Points : 31503
# Likes # Likes : 0

View user profile

Back to top Go down

Re: no sound on my laptop

Post by dya1it on Sun 10 Jan - 6:47

I have xp service pack2 which has been upgraded to sp3 from the microsoft website and my sound is supplied by Yamaha, my laptop is a Toshiba Tecra T9100. Thanks for helping.

dya1it
Novice
Novice

Posts Posts : 10
Joined Joined : 2009-09-27
Gender Gender : Male
OS OS : xp
Points Points : 26383
# Likes # Likes : 0

View user profile

Back to top Go down

Re: no sound on my laptop

Post by Origin on Mon 11 Jan - 6:32

Please do the following:

Go to control panel, find all of your sound software(if more then one) and uninstall it.
Once fully uninstalled, download and install the following file:

http://cdgenp01.csd.toshiba.com/content/support/downloads/s5105sndx.exe

Does your sound work now?

Step 2:

I need to see something in device manager, open up device manager to do so do the following:
Click on Start-->Navigate to my computer, right click it and click on properties-->a new windows will pop up, click on the hardware tab and then click on device manager--->another windows will open, once there you will see many option, look for system devices and click on the plus sign to expand it, once expanded see if you have something that says Microsoft UAA Bus Driver For High Definition Audio

A picture to help you:




If you don't see that please say so.


While my help is always free, please consider donating to keep this site alive: Donate


Origin
Master
Master

Posts Posts : 2685
Joined Joined : 2009-05-05
Gender Gender : Male
OS OS : Windows Xp Sp3
Points Points : 31503
# Likes # Likes : 0

View user profile

Back to top Go down

Re: no sound on my laptop

Post by dya1it on Mon 11 Jan - 16:06

Hi, thanks for the info, I have followed the instructions carefully, downloaded and tried to install the driver and I received a message " WARNING, Driver not installed", I have checked the system devices and the Microsoft UAA Bus Driver For High Definition Audio is not there in the list.
Cheers.

dya1it
Novice
Novice

Posts Posts : 10
Joined Joined : 2009-09-27
Gender Gender : Male
OS OS : xp
Points Points : 26383
# Likes # Likes : 0

View user profile

Back to top Go down

Re: no sound on my laptop

Post by Origin on Tue 12 Jan - 1:19



While my help is always free, please consider donating to keep this site alive: Donate


Origin
Master
Master

Posts Posts : 2685
Joined Joined : 2009-05-05
Gender Gender : Male
OS OS : Windows Xp Sp3
Points Points : 31503
# Likes # Likes : 0

View user profile

Back to top Go down

Re: no sound on my laptop

Post by dya1it on Tue 12 Jan - 6:55

I tried the link and it sends me to Sony esupport site and I get a red message which says " sorry, we didn't recognise that model". I'm not sure what to do here.

dya1it
Novice
Novice

Posts Posts : 10
Joined Joined : 2009-09-27
Gender Gender : Male
OS OS : xp
Points Points : 26383
# Likes # Likes : 0

View user profile

Back to top Go down

Re: no sound on my laptop

Post by Origin on Wed 13 Jan - 0:46

Ahh I see, I uploaded it to media fire for you, download it here:

mediafire.com ?z4qnjnqmdxy


While my help is always free, please consider donating to keep this site alive: Donate


Origin
Master
Master

Posts Posts : 2685
Joined Joined : 2009-05-05
Gender Gender : Male
OS OS : Windows Xp Sp3
Points Points : 31503
# Likes # Likes : 0

View user profile

Back to top Go down

Re: no sound on my laptop

Post by dya1it on Wed 13 Jan - 6:48

Done that, I now get a message from the install procedure saying "YOUR COMPUTER CONTAINS THE WRONG MODEL INFORMATION" Is there a file I can look in to find what model number it is?

dya1it
Novice
Novice

Posts Posts : 10
Joined Joined : 2009-09-27
Gender Gender : Male
OS OS : xp
Points Points : 26383
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum