Router problem

View previous topic View next topic Go down

Router problem

Post by Namu on 22nd December 2009, 8:48 am

hello,i have windows 7 on my new laptop and internet connection through a router,so sometimes
i drop to 3 bars when its ussally 4-5 then the connection will drop so i need help thanks btw this is a att router 2wire inside the house,wired to go to 3 bars

Namu
Beginner
Beginner

Posts Posts : 3
Joined Joined : 2009-12-22
OS OS : windows 7
Points Points : 25483
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Router problem

Post by Doctor Inferno on 22nd December 2009, 9:08 am

Hello,

You are connected through a wireless connection right? This happens when you are further away from the router.


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 11976
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104650
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Router problem

Post by Namu on 22nd December 2009, 9:13 am

ive been in the same spot and i still got 4 bars till now

Namu
Beginner
Beginner

Posts Posts : 3
Joined Joined : 2009-12-22
OS OS : windows 7
Points Points : 25483
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Router problem

Post by Doctor Inferno on 22nd December 2009, 9:27 am

Hello,

You could move nearer to the router if you want a faster connection speed.


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 11976
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104650
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Router problem

Post by Namu on 22nd December 2009, 3:38 pm

okay ill move it now closer,but one more thing(off topic lol sorry)some times with windows 7 home premium connection loses,can you tell me why

Namu
Beginner
Beginner

Posts Posts : 3
Joined Joined : 2009-12-22
OS OS : windows 7
Points Points : 25483
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum