Internet is connected but doesn't work

View previous topic View next topic Go down

Internet is connected but doesn't work

Post by MistarJT on 14th December 2009, 6:07 pm

Okay, so I'm using Vista and the internet is connected (the blue bubble has appeared and everything). However, nothing on my computer works if it needs the internet! Not Messenger, Skype og any of my browsers.

After having checked another thread on Geek Police I tried resetting my TCP/IP stack and the WINSOCK entries, but it didn't work (CMD telling me that the reques requires elevation). I also tried the Winsock XP Fix and rebooted my system, but this didn't work either (quite possibly because I'm using Vista, not XP).

Anything else I can do? Smile

MistarJT
Novice
Novice

Posts Posts : 8
Joined Joined : 2009-12-14
OS OS : Windows Vista
Points Points : 25626
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Internet is connected but doesn't work

Post by Belahzur on 14th December 2009, 7:36 pm

Check your proxy settings.

Remove the Proxy setting in Internet Explorer and/or in FireFox.

    In Internet Explorer
  1. Tools Menu -> Internet Options -> Connections Tab ->Lan Settings > uncheck "use a proxy server" or reconfigure the Proxy server again in case you have set it previously.

    In Firefox
  1. Tools Menu -> Options... -> Advanced Tab -> Network Tab -> "Settings" under Connection > Choose "No Proxy"
  2. Click the apply button and restart that computer in normal mode.


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34918
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : 7 Home Premium x64
Points Points : 245111
# Likes # Likes : 1

View user profile

Back to top Go down

Re: Internet is connected but doesn't work

Post by MistarJT on 14th December 2009, 11:20 pm

Thanks, but it still doesn't work :/ and it's not just the browsers that can't connect -- everything that needs the internet has a problem! I uninstalled the anti-virus program I had and the Windows firewall is switched off.

MistarJT
Novice
Novice

Posts Posts : 8
Joined Joined : 2009-12-14
OS OS : Windows Vista
Points Points : 25626
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum