Windows XP Service Pack 3 Information

View previous topic View next topic Go down

Important Windows XP Service Pack 3 Information

Post by Dr Jay on Sun Dec 13, 2009 1:52 am

Snapshot of article: this article will provide information about Windows XP Service Pack 3. It is recommended to install Windows XP Service Pack 3, after being aware of the advantages and disadvantages. "The computer must be running Windows XP with Service Pack 1 installed. Microsoft recommends that you have Service Pack 2 installed before installing SP3."

Overview of Windows XP Service Pack 3 (PDF)
The article states: "Includes all previously released updates for the operating system, in addition to a small number of new functionalities that will not significantly change customers’ experience with the operating system."

Important Links

SP3 Download links:
Windows XP Service Pack 3 Network Installation Package for IT Professionals and Developers
Windows XP Service Pack 3 - ISO-9660 CD Image.


Important Notes! XP SP3 cripples some PCs with endless reboots - (HP/Compaq with an AMD (non INTEL) processor systems)

Dr Jay
Head Administrator
Head Administrator

Status :
Online
Offline

Posts : 13711
Joined : 2009-09-06
Gender : Male
OS : Windows 10 Home & Pro

View user profile

Back to top Go down

Important Help with Windows XP Re-install

Post by AVGeek on Sun Aug 01, 2010 4:45 pm

I hope someone out there can help me. I recently had a severe virus problem and ended up having to reload my old version of Windows XP. After that I installed Service Pack 1a and then 2. After this I went to the Microsoft website and ran a service to identify any additional upgrades I needed. Many were identified and I loaded them. Now when I boot up, after the Windows XP logo appears, the screen goes black with the following message:

"1: Auto Detect (Analog Input), Cannot Display This Video Mode, Optimum Resolution 1680 x 1050 60 Hz".

This message displays for about 30 seconds and then the monitor goes into power save mode. I can start up in safe mode but I still don't know what to do to resolve this issue. Can anyone help?

AVGeek
Beginner
Beginner

Status :
Online
Offline

Posts : 1
Joined : 2010-06-14
OS : xp

View user profile

Back to top Go down

Important all 3 SP are installed

Post by tragsdale cummings on Fri Dec 10, 2010 6:36 am

I use AVG 9.0
sevice packs 1 and 2 are installed and 3


Last edited by tragsdale cummings on Fri Dec 10, 2010 6:38 am; edited 1 time in total (Reason for editing : to add info about servive packs)

tragsdale cummings
Beginner
Beginner

Status :
Online
Offline

Posts : 1
Joined : 2010-12-10
OS : Cambridge

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum