Re: Anti Virus PRO

View previous topic View next topic Go down

Re: Anti Virus PRO

Post by daregiri9495 on Sun 13 Dec 2009, 2:46 am

Hi all,

I have problem with 'Anti Virus Pro',

Message starting popin up, I knew somethin problem, I switched off the Interenet and Shutdown the PC and went into safe mode and Did System Restore. Still no luck, Once i rebooted , I am able to observe the Pop up continuosly, went in safe mode to scan for virus, Symantec was giving some error message, not able to to start.

Could you please help me out , as I am very much depedent on this PC .




Posts : 1
Joined : 2009-12-13
Operating System : xp, Vista

View user profile

Back to top Go down

Re: Re: Anti Virus PRO

Post by Belahzur on Sun 13 Dec 2009, 7:43 am


Please download exeHelper from one of the two links.
Link 1
Link 2

  • Double-click on or exeHelper.scr to run the fix.
  • A black window should pop up, press any key to close once the fix is completed.
  • Post the contents of log.txt (Will be created in the directory where you ran
Note: If the window shows a message that says "Error deleting file", please re-run the program before posting a log - and post the two logs together (they will both be in the one file).

Please download the current version of HijackThis from HERE

  • Double click and run the installer.
  • It will install to C:\Program Files\Trend Micro\HijackThis\hijackthis.exe
  • After installing, you should get the user agreement, press accept and Hijack This will run.
  • Select Do a system scan and save a log file. This will open a notepad file of everything Hijack This found, copy and paste it back here.

@RealBelahzur - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Manager | Tech Officer
Manager | Tech Officer

Posts : 34917
Joined : 2008-08-04
Operating System : XP SP3 Media Centre

View user profile

Back to top Go down

View previous topic View next topic Back to top

Permissions in this forum:
You cannot reply to topics in this forum