acer interrupted while restoring factory settings !!!!!!

View previous topic View next topic Go down

acer interrupted while restoring factory settings !!!!!!

Post by concliergi on Thu 10 Dec 2009, 11:44 pm

I am new to this and would really appreciate any help i get..(if any) i have a An Acer computer about a year old. specifications are....
Acer M1640
Main board MCP73VE
BIOS version 08.00.15
SMBIOS version 2.5
System BIOS id ROI-B2
don't know if it will be any use. Now the computer was crashing due to too much viruses. It would start ok then after 10-15 minutes it would freeze....so I backed everything up then I managed to find the restore factory settings, which I duly ran. but during the running i realized there was something important I had not backed up so i (foolishly) switched it off (big mistake).
Now all i get on the screen is..... read disc error ...press control alt del but nothing happens when I do this it just stays as it is and this has driven me up the wall...would really appreciate any input into what i can do to start it working again.

concliergi

Unborn
Unborn

Posts : 2
Joined : 2009-12-10
Operating System : xp

View user profile

Back to top Go down

Re: acer interrupted while restoring factory settings !!!!!!

Post by concliergi on Fri 24 Sep 2010, 11:48 pm

i stupidly disabled my keyboard on the computer setting now when i switch it on i can't even access the setup please please help

concliergi

Unborn
Unborn

Posts : 2
Joined : 2009-12-10
Operating System : xp

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum