Internet connected, but webpages don't load.

View previous topic View next topic Go down

Internet connected, but webpages don't load.

Post by Tech on 9th December 2009, 2:22 pm

Hey. On my other computer, the internet is connected (It says it is, i've tried both ethernet and wireless).

But no programs can connect to the internet.

It's Windows XP Service pack 2.

I have tried a winsock reset, and it didn't work.

I'd really want this fixed soon, so thanks!!! Thank You!

Tech
Novice
Novice

Posts Posts : 16
Joined Joined : 2009-08-09
OS OS : Vista
Points Points : 26834
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Internet connected, but webpages don't load.

Post by Doctor Inferno on 9th December 2009, 2:42 pm

Hello,

Download this file with the patch, registry file, and instructions by going here:

http://www.ausconnect.net/files/sp2connectivityfix.zip

1) Download the patch.
2) Run the update to install it
3)Run this short Registry fix to complete the update. Type the following
lines in Notepad and save the file as FixReg.reg on your desktop, then
double click on it to install into your registry.

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\IPSec]
"AssumeUDPEncapsulationContextOnSendRule"=dword:00000002

4) Reboot your computer

If the problem persists, install this:

Microsoft patch (KB884020):
http://www.microsoft.com/downloads/details.aspx?FamilyID=17d997d2-5034-4bbb-b74d-ad8430a1f7c8&DisplayLang=en


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 11976
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104630
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Internet connected, but webpages don't load.

Post by Tech on 9th December 2009, 3:06 pm

Hey.

I did the first stuff, didn't work. I would also like to say, I can PING sites.

Anyway, Going to install the other one.

EDIT:

Both didn't fix it. Sad tearing.

Tech
Novice
Novice

Posts Posts : 16
Joined Joined : 2009-08-09
OS OS : Vista
Points Points : 26834
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Internet connected, but webpages don't load.

Post by Doctor Inferno on 9th December 2009, 3:31 pm

Hello,

Please try installing the latest version of the Windows Service Pack (SP3).

Download and install it here:

http://www.microsoft.com/downloads/details.aspx?FamilyId=5B33B5A8-5E76-401F-BE08-1E1555D4F3D4&displaylang=en


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 11976
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104630
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Internet connected, but webpages don't load.

Post by Tech on 9th December 2009, 4:23 pm

That didn't fix it ethier. Sad tearing.

Tech
Novice
Novice

Posts Posts : 16
Joined Joined : 2009-08-09
OS OS : Vista
Points Points : 26834
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum