had virus, cant connect to internet now

View previous topic View next topic Go down

had virus, cant connect to internet now

Post by tishanavin on 8th December 2009, 5:18 pm

Okay. My neighbor has 2 computers, 1 desktop one notebook. This is for the notebook. Has Windows XP Sp 3. On Thursday, computer did an update. Friday- neighbor noticed that he was getting pop up about a virus attacking, and ran scan- but it was the wonderful Bankerfox.a virus. Which I used malwarebytes to remove- (such a great program). At the time we couldnt get into anything- control panel, task manager, avg (his antivirus). So now the viruses are gone ( I hope, nothing shows up in scans). Now I cannot connect to the internet. I used to be able to connect only in safe mode- because I had to to download malware bytes. Now I cannot get on the net at all. The desktop works fine with the internet, and we have another laptop connected to the net that works fine. The wireless shows signal- I have a good connection. I have ran IPCONFIG- and got valid Ip address, so I ping IP address, and default gateway- both come back fine. I ping yahoo.com, work addresses, google.com, ask.com- all okay. The minute I ping microsoft.com, msn.com, bing.com- anything affiliated with Microsoft- It will not ping. I lose all 4 packets. When I go into wireless networking- I see my router- DLINK, it shows good signal. I refresh, and then it tells me that some other program is running how I see the internet, not windows. I went in and fixed that, changed order so that my comp can connect. I released and reset Ip address, cleared tsrs, did a disk cleanup, disk defragment, reset winsock. I have done everything that I possibly can- but now I cannot connect at all. Not even in safe mode. It gets up and I get the wonderful Page cannot be displayed- or any website i type in is not a valid address. I have literately done everything that I can- I spent 12 hours on this and cannot seem to figure it out. Any ideas- Please help!

Thank You! Tisha

tishanavin
Novice
Novice

Posts Posts : 10
Joined Joined : 2009-12-07
Gender Gender : Female
OS OS : XP
Points Points : 25707
# Likes # Likes : 0

View user profile

Back to top Go down

Re: had virus, cant connect to internet now

Post by Doctor Inferno on 9th December 2009, 3:02 am

Hello,

Please download RenewMyDNS by DragonMaster Jay.
  • Save it to your Desktop.
  • Right-click on the file and select Extract All...
  • Choose a location to save extracted files and keep pressing Next until Finish.
  • Double-click RenewMyDNS folder, then double-click RenewMyDNS.bat to start the program.
  • Follow the prompts, and when finished it will launch a log.
  • Post that log in your next reply.
  • After posting the log, delete the folder RenewMyDNS.



Download a zip file with the patch,
registry file, and instructions by going here:

http://www.ausconnect.net/files/sp2connectivityfix.zip

1) Download the patch from Microsoft's site
2) Run the update to install it
3)
Run this short Registry fix to complete the update. Type the following
lines in Notepad and save the file as FixReg.reg on your desktop, then
double click on it to install into your registry.

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\IPSec]
"AssumeUDPEncapsulationContextOnSendRule"=dword:00000002

4) Reboot your computer

If
you experience the error message again, reboot your computer first. In
most cases this will solve many connectivity issues that are not
associated with this SP2 bug.


Microsoft patch (KB884020):
http://www.microsoft.com/downloads/details.aspx?FamilyID=17d997d2-5034-4bbb-b74d-ad8430a1f7c8&DisplayLang=en


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 12015
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104610
# Likes # Likes : 0

View user profile

Back to top Go down

Re: had virus, cant connect to internet now

Post by Kalakashi on 18th December 2009, 3:07 pm

I have exactly the same problem since I removed Antivirus live, so I'm also going to follow these instructions, this is the log I got:

RenewMyDNS by DragonMaster Jay
DNS Diagnostics and refresher
Version 0.1.4 - November 2009

Microsoft Windows XP [Version 5.1.2600]


(((((((((((((((((((( Network and DNS Information ))))))))))))))))))))




Windows IP Configuration



Host Name . . . . . . . . . . . . : CC01-03-14

Primary Dns Suffix . . . . . . . : student.hastings.ac.uk

Node Type . . . . . . . . . . . . : Hybrid

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : student.hastings.ac.uk

home

hastings.ac.uk

ac.uk



Ethernet adapter Local Area Connection:



Media State . . . . . . . . . . . : Media disconnected

Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controller

Physical Address. . . . . . . . . : 00-15-C5-AF-0D-CA



Ethernet adapter Wireless Network Connection:



Connection-specific DNS Suffix . : home

Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Connection

Physical Address. . . . . . . . . : 00-13-02-D6-7A-FA

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.0.3

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.0.1

DHCP Server . . . . . . . . . . . : 192.168.0.1

DNS Servers . . . . . . . . . . . : 192.168.0.1

Lease Obtained. . . . . . . . . . : 18 December 2009 15:01:57

Lease Expires . . . . . . . . . . : 19 December 2009 15:01:57


(((((((((((((((((((( DNS-Fake Request Testing and Flush ))))))))))))))))))))

... Requests made were successful


Windows IP Configuration



Successfully flushed the DNS Resolver Cache.



(((((((((((((((((((( Speed-test - Ping ))))))))))))))))))))


Pinging yahoo.com [209.191.93.53] with 32 bytes of data:



Reply from 209.191.93.53: bytes=32 time=189ms TTL=52

Reply from 209.191.93.53: bytes=32 time=214ms TTL=52

Reply from 209.191.93.53: bytes=32 time=238ms TTL=52

Reply from 209.191.93.53: bytes=32 time=160ms TTL=52



Ping statistics for 209.191.93.53:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 160ms, Maximum = 238ms, Average = 200ms



Pinging geekpolice.net [64.202.189.170] with 32 bytes of data:



Reply from 64.202.189.170: bytes=32 time=238ms TTL=116

Reply from 64.202.189.170: bytes=32 time=273ms TTL=116

Reply from 64.202.189.170: bytes=32 time=194ms TTL=116

Reply from 64.202.189.170: bytes=32 time=189ms TTL=116



Ping statistics for 64.202.189.170:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 189ms, Maximum = 273ms, Average = 223ms



Pinging facebook.com [69.63.181.11] with 32 bytes of data:



Reply from 69.63.181.11: bytes=32 time=172ms TTL=245

Reply from 69.63.181.11: bytes=32 time=253ms TTL=245

Reply from 69.63.181.11: bytes=32 time=276ms TTL=245

Reply from 69.63.181.11: bytes=32 time=198ms TTL=245



Ping statistics for 69.63.181.11:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 172ms, Maximum = 276ms, Average = 224ms



Pinging microsoft.com [207.46.197.32] with 32 bytes of data:



Request timed out.

Request timed out.

Request timed out.

Request timed out.



Ping statistics for 207.46.197.32:

Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),


********************
EOF

Kalakashi
Beginner
Beginner

Posts Posts : 2
Joined Joined : 2009-12-18
OS OS : Windows XP
Points Points : 25471
# Likes # Likes : 0

View user profile

Back to top Go down

Re: had virus, cant connect to internet now

Post by Doctor Inferno on 18th December 2009, 3:19 pm



Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 12015
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104610
# Likes # Likes : 0

View user profile

Back to top Go down

Re: had virus, cant connect to internet now

Post by tishanavin on 18th December 2009, 9:04 pm

I ended up doing a full restore. Virus attacked windows completely and the computer would not turn on at all. Replaced Hard drive, and reloaded windows.

tishanavin
Novice
Novice

Posts Posts : 10
Joined Joined : 2009-12-07
Gender Gender : Female
OS OS : XP
Points Points : 25707
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum