Cannot Display Webpages

View previous topic View next topic Go down

Cannot Display Webpages

Post by mark.a.brown on 7th December 2009, 4:28 am

Hello Everyone,

I am having some problems accessing webpages. All other internet based programs and operations function normally (ie: I am able to connect to the network, download updates, use MSN, and Limewire). However, when I attempt to use both Internet Explorer and Google Chrome it says that it was unable to load the webpage. When I check the network connection by clicking on the task bar icon it tells me that I am transfering quite a lot of data both sending and receiving (somewhere around 10,000 by a connection duration of 17min).

I have been reading the forums to try and help me solve the problem but everything I come across has no effect on the problem. In order to try and solve the problem I am using my fiancees computer running off the same network with no problems. In terms of fixes, I have tried Winsock reset, IP reset, and the Winsock Repair Tool to no avail. The troubled computer is currently running Windows XP using the Windows Defender and AVG 9.0 Antivirus. I have run both and have come up with no detected viruses and such.

If anyone has any helpful advice or suggestions I would very greatly appreciate it. Thank you for your time and assistance.

Regards,

Mark

mark.a.brown
Beginner
Beginner

Posts Posts : 3
Joined Joined : 2009-12-06
OS OS : XP
Points Points : 25613
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Cannot Display Webpages

Post by Doctor Inferno on 7th December 2009, 11:01 am

Hello,

Run the Microsoft patch (KB884020) for it. Follow the instructions below to
do this. Alternatively, you can download a zip file with the patch,
registry file, and instructions by going here:

http://www.ausconnect.net/files/sp2connectivityfix.zip

1) Download the patch from Microsoft's site
2) Run the update to install it
3) Run this short Registry fix to complete the update. Type the following
lines in Notepad and save the file as FixReg.reg on your desktop, then
double click on it to install into your registry.

Code:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\IPSec]
"AssumeUDPEncapsulationContextOnSendRule"=dword:00000002

4) Reboot your computer

If you experience the error message again, reboot your computer first. In
most cases this will solve many connectivity issues that are not
associated with this SP2 bug.


Microsoft patch (KB884020):
http://www.microsoft.com/downloads/details.aspx?FamilyID=17d997d2-5034-4bbb-b74d-ad8430a1f7c8&DisplayLang=en


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 12015
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104620
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Cannot Display Webpages

Post by mark.a.brown on 7th December 2009, 2:29 pm

I have downloaded the patch and have tried to install it but I am getting a setup error. It says;

"Setup has detected that the service pack version of this system is newer than the update you are applying. There is no need to install the update."

mark.a.brown
Beginner
Beginner

Posts Posts : 3
Joined Joined : 2009-12-06
OS OS : XP
Points Points : 25613
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Cannot Display Webpages

Post by Doctor Inferno on 7th December 2009, 2:41 pm

Hello,

Did you apply the registry fix then?


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 12015
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104620
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Cannot Display Webpages

Post by mark.a.brown on 7th December 2009, 3:09 pm

Yes I did but all webpages are still not available.

mark.a.brown
Beginner
Beginner

Posts Posts : 3
Joined Joined : 2009-12-06
OS OS : XP
Points Points : 25613
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum