I'm new ('though old)

View previous topic View next topic Go down

I'm new ('though old)

Post by flynn on 3rd December 2009, 9:39 pm

I have an intermittent wireless connection problem...

flynn
Beginner
Beginner

Posts Posts : 1
Joined Joined : 2009-12-03
Gender Gender : Male
OS OS : Windows 7 Professional
Points Points : 25633
# Likes # Likes : 0

View user profile

Back to top Go down

Re: I'm new ('though old)

Post by Doctor Inferno on 4th December 2009, 2:08 am



Open a new topic here regarding your problem:

http://www.geekpolice.net/internet-networking-f8/


Please be a GeekPolice fan on Facebook!



Have we helped you? Help us! | Doctor by day, ninja by night.

Doctor Inferno
Administrator
Administrator

Posts Posts : 11976
Joined Joined : 2007-12-26
Gender Gender : Male
OS OS : Windows 7 Home Premium and Ultimate X64
Protection Protection : Kaspersky PURE and Malwarebytes' Anti-Malware
Points Points : 104630
# Likes # Likes : 0

View user profile

Back to top Go down

Re: I'm new ('though old)

Post by tigerlilly62 on 15th December 2009, 4:50 am

I am fairly new to this site. I am having a problem with my computer. I am running Windows XP on a Dell computer, if that makes a difference. When I start my computer a message comes up. Cannot find file :///". make sure your pathway to the internet is correct? It is running slow and it wont let me download adobe flashplayer. Anyone have any suggestions? Thank you. tigerlilly62

tigerlilly62
Beginner
Beginner

Posts Posts : 1
Joined Joined : 2009-08-31
Gender Gender : Female
OS OS : XP
Points Points : 26571
# Likes # Likes : 0

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum