Malwarebytes' Anti-Malware won't open!

View previous topic View next topic Go down

Malwarebytes' Anti-Malware won't open!

Post by ryguy06 on Tue 01 Dec 2009, 9:22 am

I just downloaded the Malwarebytes' Anti-Malware program. However, every time I try to open the program to use it and run a scan it either won't open or will open for a split second and then close. I've tried re-installing it and the same problem happens. Is there something I can do?



Posts : 1
Joined : 2009-12-01
Operating System : 2000

View user profile

Back to top Go down

Re: Malwarebytes' Anti-Malware won't open!

Post by Belahzur on Tue 01 Dec 2009, 12:05 pm

Please download exeHelper from one of the two links.
Link 1
Link 2

  • Double-click on or exeHelper.scr to run the fix.
  • A black window should pop up, press any key to close once the fix is completed.
  • Post the contents of log.txt (Will be created in the directory where you ran
Note: If the window shows a message that says "Error deleting file", please re-run the program before posting a log - and post the two logs together (they will both be in the one file).

@RealBelahzur - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Manager | Tech Officer
Manager | Tech Officer

Posts : 34917
Joined : 2008-08-04
Operating System : XP SP3 Media Centre

View user profile

Back to top Go down

View previous topic View next topic Back to top

Permissions in this forum:
You cannot reply to topics in this forum