Antivirus System Pro - NEED HELP

View previous topic View next topic Go down

Antivirus System Pro - NEED HELP

Post by cjryan1076 on 29th November 2009, 3:42 am

I've seen so many things to download to get rid of this stupid thing and i can download them but i cannot get anything to open! what do i do?? i'm getting so frustrated and i'm no computer genius.

cjryan1076
Beginner
Beginner

Posts Posts : 2
Joined Joined : 2009-11-29
OS OS : xp
Points Points : 25688
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Antivirus System Pro - NEED HELP

Post by Belahzur on 29th November 2009, 7:07 pm

Please download exeHelper from one of the two links.
[You must be registered and logged in to see this link.]
[You must be registered and logged in to see this link.]

  • Double-click on exeHelper.com or exeHelper.scr to run the fix.
  • A black window should pop up, press any key to close once the fix is completed.
  • Post the contents of log.txt (Will be created in the directory where you ran exeHelper.com)
Note: If the window shows a message that says "Error deleting file", please re-run the program before posting a log - and post the two logs together (they will both be in the one file).


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34918
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : 7 Home Premium x64
Points Points : 245101
# Likes # Likes : 1

View user profile

Back to top Go down

Re: Antivirus System Pro - NEED HELP

Post by cjryan1076 on 30th November 2009, 2:29 am

they both saved to my desktop but the virus is keeping them from opening. i can see the black screen for about two seconds and then it's gone.

cjryan1076
Beginner
Beginner

Posts Posts : 2
Joined Joined : 2009-11-29
OS OS : xp
Points Points : 25688
# Likes # Likes : 0

View user profile

Back to top Go down

Re: Antivirus System Pro - NEED HELP

Post by Belahzur on 30th November 2009, 8:41 pm

Hello.
Can you try renaming it to explorer and then see if it runs?


[You must be registered and logged in to see this link.] - [You must be registered and logged in to see this link.] - Please PM me if I fail to respond within 24hrs.


Belahzur
Administrator
Administrator

Posts Posts : 34918
Joined Joined : 2008-08-03
Gender Gender : Male
OS OS : 7 Home Premium x64
Points Points : 245101
# Likes # Likes : 1

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum