mcdbus.sys problem SOLVED

View previous topic View next topic Go down

Solved mcdbus.sys problem SOLVED

Post by PsychoLeet on Sat 28 Nov 2009, 5:11 am

EDIT: I tried uninstalling MagicDisc, and it worked! NO MORE Blue Screens Of Death!

Hello, every once in a while I seem to have a Blue Screen Of Death that is related to mcdbus.sys, after using google to search up mcdbus.sys, I found out that mcdbus.sys is a driver for my MagicDisc Virtual ISO Mounter. Please help me.

Last edited by Doctor Inferno on Sat 28 Nov 2009, 1:45 pm; edited 2 times in total (Reason for editing : Solved the problem!)


Newbie Surfer
Newbie Surfer

Posts : 14
Joined : 2009-07-02
Operating System : Windows XP Service Pack 3 32-bit

View user profile

Back to top Go down

Solved Re: mcdbus.sys problem SOLVED

Post by glenngawron on Sun 31 Mar 2013, 1:27 am

It's a Windows XP and MagicDisc issue that I used to have. I never had that problem with Windows 7 or 8, but I did have a problem getting the driver to install because the driver was not digitally signed.
I had to go through a tedious process to get the driver to be accepted by Windows 7 and 8! I wrote a step by step guide complete with links to download the modified files so no one else has to download Windows SDK and use Inf2cat.exe for the install process. Here is the url to my blog post Hope it saves many people time because it sure took a lot of mine!



Posts : 1
Joined : 2013-03-31
Operating System : Windows 8 X64

View user profile

Back to top Go down

View previous topic View next topic Back to top

Permissions in this forum:
You cannot reply to topics in this forum